aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/livestreamer
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
committermat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
commitb2012f72500300ecbba6933c68717ba52c454563 (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /multimedia/livestreamer
parente02e32ae84bd96a47a379dcd2c109efc58b41400 (diff)
downloadfreebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.gz
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.zst
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Diffstat (limited to 'multimedia/livestreamer')
-rw-r--r--multimedia/livestreamer/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/multimedia/livestreamer/Makefile b/multimedia/livestreamer/Makefile
index 5e604467b1d0..ea661cb2d6f9 100644
--- a/multimedia/livestreamer/Makefile
+++ b/multimedia/livestreamer/Makefile
@@ -15,10 +15,10 @@ LICENSE= BSD2CLAUSE MIT APACHE20
LICENSE_COMB= multi
RUN_DEPENDS= rtmpdump:multimedia/rtmpdump \
- ${PYTHON_PKGNAMEPREFIX}requests>=0:www/py-requests@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>=0:www/py-requests@${PY_FLAVOR} \
${PY_FUTURES} \
- ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}librtmp>=0:multimedia/py-librtmp@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}librtmp>=0:multimedia/py-librtmp@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist distutils