aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/mpeg2codec/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1996-07-10 13:32:54 +0800
committerasami <asami@FreeBSD.org>1996-07-10 13:32:54 +0800
commit346ddc50de4e2720bf14fbbcc4caf8600c513d1f (patch)
tree546cfc06daf7887dd50f4926f2b722805096ed24 /multimedia/mpeg2codec/Makefile
parent41b017c3a937e6a5a71cb1d9c5bab8b771fe0069 (diff)
downloadfreebsd-ports-gnome-346ddc50de4e2720bf14fbbcc4caf8600c513d1f.tar.gz
freebsd-ports-gnome-346ddc50de4e2720bf14fbbcc4caf8600c513d1f.tar.zst
freebsd-ports-gnome-346ddc50de4e2720bf14fbbcc4caf8600c513d1f.zip
mpeg-2 encoder/decoder.
Submitted by: "Philippe Charnier" <charnier@lirmm.fr>
Diffstat (limited to 'multimedia/mpeg2codec/Makefile')
-rw-r--r--multimedia/mpeg2codec/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/multimedia/mpeg2codec/Makefile b/multimedia/mpeg2codec/Makefile
new file mode 100644
index 000000000000..7fe575fb24d5
--- /dev/null
+++ b/multimedia/mpeg2codec/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: mpeg2codec
+# Version required: 1.1a
+# Date created: June 21, 1996
+# Whom: "Philippe Charnier" <charnier@lirmm.fr>
+#
+# $Id$
+#
+
+DISTNAME= mpeg2codec-1.1a
+CATEGORIES+= graphics
+MASTER_SITES= ftp://ftp.netcom.com/pub/cf/cfogg/mpeg2/
+DISTFILES= mpeg2codec_v1.1a.tar.gz
+
+MAINTAINER= charnier@lirmm.fr
+
+USE_X11= yes
+WRKSRC= ${WRKDIR}/mpeg2
+
+do-install:
+.for i in dec enc
+ ${INSTALL} ${COPY} ${STRIP} -o ${BINOWN} -g ${BINGRP} -m ${BINMODE} \
+ ${WRKSRC}/src/mpeg2${i}/mpeg2${i}ode ${PREFIX}/bin
+.endfor
+
+.include <bsd.port.mk>