aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/totem/Makefile
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2002-10-18 03:21:04 +0800
committermarcus <marcus@FreeBSD.org>2002-10-18 03:21:04 +0800
commit96b64b48ee8f555b5da7a16d68fbd1148a1c47cb (patch)
tree93869d53314289928d0eec1076eb42f9fb3a968a /multimedia/totem/Makefile
parenta94229aadc8ee82d243fb8d18c7d8ead1420ccd9 (diff)
downloadfreebsd-ports-gnome-96b64b48ee8f555b5da7a16d68fbd1148a1c47cb.tar.gz
freebsd-ports-gnome-96b64b48ee8f555b5da7a16d68fbd1148a1c47cb.tar.zst
freebsd-ports-gnome-96b64b48ee8f555b5da7a16d68fbd1148a1c47cb.zip
Add totem, a xine-based video player for the GNOME 2 desktop.
PR: 44177 Submitted by: Hendrik Scholz <hendrik@scholz.net>
Diffstat (limited to 'multimedia/totem/Makefile')
-rw-r--r--multimedia/totem/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/multimedia/totem/Makefile b/multimedia/totem/Makefile
new file mode 100644
index 000000000000..f0833e398a9a
--- /dev/null
+++ b/multimedia/totem/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: totem
+# Date created: 17 Oct 2002
+# Whom: Hendrik Scholz <hendrik@scholz.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= totem
+PORTVERSION= 0.10.0
+CATEGORIES= graphics gnome
+MASTER_SITES= http://www.hadess.net/files/software/totem/
+
+MAINTAINER= hendrik@scholz.net
+
+LIB_DEPENDS= xine.2:${PORTSDIR}/graphics/libxine \
+ gnomeui-2.0:${PORTSDIR}/x11-toolkits/libgnomeui
+
+USE_X_PREFIX= yes
+USE_GNOMENG= yes
+USE_GNOME= gnomeprefix
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>