aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia
diff options
context:
space:
mode:
authorlioux <lioux@FreeBSD.org>2001-10-16 23:54:07 +0800
committerlioux <lioux@FreeBSD.org>2001-10-16 23:54:07 +0800
commita12d8b8325bfd52d54281430b6863170489ba3bb (patch)
treec8715f1b7c0572a4eb560c40addde96fc14073a5 /multimedia
parente2a1e5a9ea5189297ef62ebf4651bdffc75cbbfa (diff)
downloadfreebsd-ports-gnome-a12d8b8325bfd52d54281430b6863170489ba3bb.tar.gz
freebsd-ports-gnome-a12d8b8325bfd52d54281430b6863170489ba3bb.tar.zst
freebsd-ports-gnome-a12d8b8325bfd52d54281430b6863170489ba3bb.zip
disable DVD support till libdvdread is updated to at least version
0.92 (required for proper operation) Submitted by: Tadayuki OKADA <tadayuki@mediaone.net>
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/mplayer/Makefile14
-rw-r--r--multimedia/mplayerxp/Makefile14
2 files changed, 14 insertions, 14 deletions
diff --git a/multimedia/mplayer/Makefile b/multimedia/mplayer/Makefile
index c75c7892b8fa..b9510bf55683 100644
--- a/multimedia/mplayer/Makefile
+++ b/multimedia/mplayer/Makefile
@@ -46,10 +46,10 @@ USE_GTK= yes
CONFIGURE_ARGS+= --enable-gui
.endif
-.if defined(WITH_DVD)
-LIB_DEPENDS+= dvdcss.0:${PORTSDIR}/graphics/libdvdcss \
- dvdread.2:${PORTSDIR}/graphics/libdvdread
-.endif
+#.if defined(WITH_DVD)
+#LIB_DEPENDS+= dvdcss.0:${PORTSDIR}/graphics/libdvdcss \
+# dvdread.2:${PORTSDIR}/graphics/libdvdread
+#.endif
.if defined(WITH_ESOUND) || defined(HAVE_ESOUND)
USE_ESOUND= yes
@@ -104,9 +104,9 @@ pre-everything::
.if !defined(WITH_GUI)
@${ECHO_MSG} "You can enable GTK GUI by defining WITH_GUI."
.endif
-.if !defined(WITH_DVD)
- @${ECHO_MSG} "You can enable DVD support by defining WITH_DVD."
-.endif
+#.if !defined(WITH_DVD)
+# @${ECHO_MSG} "You can enable DVD support by defining WITH_DVD."
+#.endif
.if !(defined(WITH_ESOUND) || defined(HAVE_ESOUND))
@${ECHO_MSG} "You can enable ESOUND sound support by defining WITH_ESOUND."
.endif
diff --git a/multimedia/mplayerxp/Makefile b/multimedia/mplayerxp/Makefile
index c75c7892b8fa..b9510bf55683 100644
--- a/multimedia/mplayerxp/Makefile
+++ b/multimedia/mplayerxp/Makefile
@@ -46,10 +46,10 @@ USE_GTK= yes
CONFIGURE_ARGS+= --enable-gui
.endif
-.if defined(WITH_DVD)
-LIB_DEPENDS+= dvdcss.0:${PORTSDIR}/graphics/libdvdcss \
- dvdread.2:${PORTSDIR}/graphics/libdvdread
-.endif
+#.if defined(WITH_DVD)
+#LIB_DEPENDS+= dvdcss.0:${PORTSDIR}/graphics/libdvdcss \
+# dvdread.2:${PORTSDIR}/graphics/libdvdread
+#.endif
.if defined(WITH_ESOUND) || defined(HAVE_ESOUND)
USE_ESOUND= yes
@@ -104,9 +104,9 @@ pre-everything::
.if !defined(WITH_GUI)
@${ECHO_MSG} "You can enable GTK GUI by defining WITH_GUI."
.endif
-.if !defined(WITH_DVD)
- @${ECHO_MSG} "You can enable DVD support by defining WITH_DVD."
-.endif
+#.if !defined(WITH_DVD)
+# @${ECHO_MSG} "You can enable DVD support by defining WITH_DVD."
+#.endif
.if !(defined(WITH_ESOUND) || defined(HAVE_ESOUND))
@${ECHO_MSG} "You can enable ESOUND sound support by defining WITH_ESOUND."
.endif