aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia
diff options
context:
space:
mode:
authorahze <ahze@FreeBSD.org>2005-07-14 15:35:10 +0800
committerahze <ahze@FreeBSD.org>2005-07-14 15:35:10 +0800
commitcf8e2315bce8412006b3de4654894db5091df911 (patch)
treecbea211709dc328172800b2b4a6cffb84d5fdcca /multimedia
parent6f6f2f1e18d8939b72d837ae299dfadcc0d31ab1 (diff)
downloadfreebsd-ports-gnome-cf8e2315bce8412006b3de4654894db5091df911.tar.gz
freebsd-ports-gnome-cf8e2315bce8412006b3de4654894db5091df911.tar.zst
freebsd-ports-gnome-cf8e2315bce8412006b3de4654894db5091df911.zip
- Chase mjpegtools lib version
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/dvdstyler/Makefile3
-rw-r--r--multimedia/gstreamer-plugins-mpeg2enc/Makefile2
-rw-r--r--multimedia/gstreamer-plugins-mpeg2enc80/Makefile2
-rw-r--r--multimedia/gstreamer-plugins-mplex/Makefile2
-rw-r--r--multimedia/gstreamer-plugins-mplex80/Makefile2
-rw-r--r--multimedia/gstreamer-plugins/Makefile.common4
-rw-r--r--multimedia/gstreamer-plugins80/Makefile.common4
-rw-r--r--multimedia/mjpegtools-yuvfilters/Makefile3
8 files changed, 12 insertions, 10 deletions
diff --git a/multimedia/dvdstyler/Makefile b/multimedia/dvdstyler/Makefile
index 557c0b5c13fe..b21379236538 100644
--- a/multimedia/dvdstyler/Makefile
+++ b/multimedia/dvdstyler/Makefile
@@ -7,6 +7,7 @@
PORTNAME= dvdstyler
PORTVERSION= 1.4
+PORTREVISION= 1
PORTEPOCH= 2
CATEGORIES= multimedia
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
@@ -20,7 +21,7 @@ BUILD_DEPENDS= dvdauthor:${PORTSDIR}/multimedia/dvdauthor \
mpgcat:${PORTSDIR}/multimedia/mpgtx \
growisofs:${PORTSDIR}/sysutils/dvd+rw-tools
LIB_DEPENDS= netpbm.1:${PORTSDIR}/graphics/netpbm \
- lavfile-1.6.2:${PORTSDIR}/multimedia/mjpegtools \
+ lavfile-1.6.3:${PORTSDIR}/multimedia/mjpegtools \
wx_base-2.6.0:${PORTSDIR}/x11-toolkits/wxgtk26
RUN_DEPENDS= ${BUILD_DEPENDS}
#RUN_DEPENDS+= xine:${PORTSDIR}/multimedia/xine
diff --git a/multimedia/gstreamer-plugins-mpeg2enc/Makefile b/multimedia/gstreamer-plugins-mpeg2enc/Makefile
index 7ef9231fad9e..f54a6c113e67 100644
--- a/multimedia/gstreamer-plugins-mpeg2enc/Makefile
+++ b/multimedia/gstreamer-plugins-mpeg2enc/Makefile
@@ -6,7 +6,7 @@
#
CATEGORIES= multimedia
-PORTREVISION= 1
+PORTREVISION= 2
COMMENT= Gstreamer mpeg encoder plugin
diff --git a/multimedia/gstreamer-plugins-mpeg2enc80/Makefile b/multimedia/gstreamer-plugins-mpeg2enc80/Makefile
index 7ef9231fad9e..f54a6c113e67 100644
--- a/multimedia/gstreamer-plugins-mpeg2enc80/Makefile
+++ b/multimedia/gstreamer-plugins-mpeg2enc80/Makefile
@@ -6,7 +6,7 @@
#
CATEGORIES= multimedia
-PORTREVISION= 1
+PORTREVISION= 2
COMMENT= Gstreamer mpeg encoder plugin
diff --git a/multimedia/gstreamer-plugins-mplex/Makefile b/multimedia/gstreamer-plugins-mplex/Makefile
index efffad0b7a62..0826fc08994f 100644
--- a/multimedia/gstreamer-plugins-mplex/Makefile
+++ b/multimedia/gstreamer-plugins-mplex/Makefile
@@ -6,7 +6,7 @@
#
CATEGORIES= multimedia
-PORTREVISION= 1
+PORTREVISION= 2
COMMENT= Gstreamer mplex plugin
diff --git a/multimedia/gstreamer-plugins-mplex80/Makefile b/multimedia/gstreamer-plugins-mplex80/Makefile
index efffad0b7a62..0826fc08994f 100644
--- a/multimedia/gstreamer-plugins-mplex80/Makefile
+++ b/multimedia/gstreamer-plugins-mplex80/Makefile
@@ -6,7 +6,7 @@
#
CATEGORIES= multimedia
-PORTREVISION= 1
+PORTREVISION= 2
COMMENT= Gstreamer mplex plugin
diff --git a/multimedia/gstreamer-plugins/Makefile.common b/multimedia/gstreamer-plugins/Makefile.common
index e6666f3286ae..5c1403e7583d 100644
--- a/multimedia/gstreamer-plugins/Makefile.common
+++ b/multimedia/gstreamer-plugins/Makefile.common
@@ -341,7 +341,7 @@ LIB_DEPENDS+= mpeg2.0:${PORTSDIR}/multimedia/libmpeg2
# mplex
.if ${GST_PLUGIN}=="mplex"
-LIB_DEPENDS+= lavjpeg-1.6.2:${PORTSDIR}/multimedia/mjpegtools
+LIB_DEPENDS+= lavjpeg-1.6.3:${PORTSDIR}/multimedia/mjpegtools
.endif
# musicbrainz
@@ -385,7 +385,7 @@ LIB_DEPENDS+= mad.2:${PORTSDIR}/audio/libmad \
# mpeg2enc
.if ${GST_PLUGIN}=="mpeg2enc"
USE_GSTREAMER+= mplex
-LIB_DEPENDS+= lavjpeg-1.6.2:${PORTSDIR}/multimedia/mjpegtools
+LIB_DEPENDS+= lavjpeg-1.6.3:${PORTSDIR}/multimedia/mjpegtools
# XXX - make sure CONFIGURE works with mpeg2enc even with "ccache
# c++" ... weird but necessary
diff --git a/multimedia/gstreamer-plugins80/Makefile.common b/multimedia/gstreamer-plugins80/Makefile.common
index e6666f3286ae..5c1403e7583d 100644
--- a/multimedia/gstreamer-plugins80/Makefile.common
+++ b/multimedia/gstreamer-plugins80/Makefile.common
@@ -341,7 +341,7 @@ LIB_DEPENDS+= mpeg2.0:${PORTSDIR}/multimedia/libmpeg2
# mplex
.if ${GST_PLUGIN}=="mplex"
-LIB_DEPENDS+= lavjpeg-1.6.2:${PORTSDIR}/multimedia/mjpegtools
+LIB_DEPENDS+= lavjpeg-1.6.3:${PORTSDIR}/multimedia/mjpegtools
.endif
# musicbrainz
@@ -385,7 +385,7 @@ LIB_DEPENDS+= mad.2:${PORTSDIR}/audio/libmad \
# mpeg2enc
.if ${GST_PLUGIN}=="mpeg2enc"
USE_GSTREAMER+= mplex
-LIB_DEPENDS+= lavjpeg-1.6.2:${PORTSDIR}/multimedia/mjpegtools
+LIB_DEPENDS+= lavjpeg-1.6.3:${PORTSDIR}/multimedia/mjpegtools
# XXX - make sure CONFIGURE works with mpeg2enc even with "ccache
# c++" ... weird but necessary
diff --git a/multimedia/mjpegtools-yuvfilters/Makefile b/multimedia/mjpegtools-yuvfilters/Makefile
index 0da027ca9a88..2bfda3980fda 100644
--- a/multimedia/mjpegtools-yuvfilters/Makefile
+++ b/multimedia/mjpegtools-yuvfilters/Makefile
@@ -7,6 +7,7 @@
PORTNAME= mjpegtools-yuvfilters
PORTVERSION= 1.1
+PORTREVISION= 1
CATEGORIES= multimedia
MASTER_SITES= http://silicontrip.net/~mark/lavtools/ \
${MASTER_SITE_LOCAL}
@@ -16,7 +17,7 @@ DISTFILES= ${CFILES:S/$/.c/}
MAINTAINER= ahze@FreeBSD.org
COMMENT= Mjpeg-tools YUV video stream processing tools
-LIB_DEPENDS= lavjpeg-1.6.2:${PORTSDIR}/multimedia/mjpegtools
+LIB_DEPENDS= lavjpeg-1.6.3:${PORTSDIR}/multimedia/mjpegtools
CFILES= yuvdeinterlace yuvafps yuvfade yuvwater
PLIST_FILES= ${CFILES:S|^|bin/|}