aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia
diff options
context:
space:
mode:
authorjosef <josef@FreeBSD.org>2004-12-05 23:26:25 +0800
committerjosef <josef@FreeBSD.org>2004-12-05 23:26:25 +0800
commitf81e6dd61e90f4c29724c425d1d343097d03757d (patch)
tree6812b7e8d80e53056d0323218265f2c2bacc2e83 /multimedia
parentb26350fb5aea4059f3b417e301731df1c6d0c201 (diff)
downloadfreebsd-ports-gnome-f81e6dd61e90f4c29724c425d1d343097d03757d.tar.gz
freebsd-ports-gnome-f81e6dd61e90f4c29724c425d1d343097d03757d.tar.zst
freebsd-ports-gnome-f81e6dd61e90f4c29724c425d1d343097d03757d.zip
Bump portrevision and dependency on ImageMagick
in order to trace recent ImageMagick update. Submitted by: Arjan van Leeuwen <avleeuwen@piwebs.com> PR: ports/74487 Approved by: mat Reviewed by: lofi
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/dvdauthor/Makefile5
-rw-r--r--multimedia/kino/Makefile4
-rw-r--r--multimedia/transcode/Makefile4
3 files changed, 7 insertions, 6 deletions
diff --git a/multimedia/dvdauthor/Makefile b/multimedia/dvdauthor/Makefile
index d5c5870e258a..1123d5d5b299 100644
--- a/multimedia/dvdauthor/Makefile
+++ b/multimedia/dvdauthor/Makefile
@@ -7,6 +7,7 @@
PORTNAME= dvdauthor
PORTVERSION= 0.6.10
+PORTREVISION= 1
CATEGORIES= multimedia
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -35,7 +36,7 @@ WITH_FRIBIDI= yes
.if exists(${LOCALBASE}/lib/libiconv.so)
WITH_ICONV= yes
.endif
-.if exists(${LOCALBASE}/lib/libMagick.so.6)
+.if exists(${LOCALBASE}/lib/libMagick.so.7)
WITH_IMAGEMAGICK= yes
.endif
@@ -49,7 +50,7 @@ LIB_DEPENDS+= fribidi.0:${PORTSDIR}/converters/fribidi
USE_ICONV= yes
.endif
.if defined(WITH_IMAGEMAGICK)
-LIB_DEPENDS+= Magick.6:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= Magick.7:${PORTSDIR}/graphics/ImageMagick
.else
LIB_DEPENDS+= png.5:${PORTSDIR}/graphics/png
.endif
diff --git a/multimedia/kino/Makefile b/multimedia/kino/Makefile
index f186a84a3456..f647b7a3ded9 100644
--- a/multimedia/kino/Makefile
+++ b/multimedia/kino/Makefile
@@ -7,7 +7,7 @@
PORTNAME= kino
PORTVERSION= 0.7.5
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= multimedia
MASTER_SITES= http://kino.schirmacher.de/filemanager/download/42/ \
http://perso.enst.fr/~beyssac/mirrors/
@@ -17,7 +17,7 @@ MAINTAINER= pb@FreeBSD.org
COMMENT= A DV non-linear video editor
LIB_DEPENDS= dv.4:${PORTSDIR}/multimedia/libdv \
- Magick.6:${PORTSDIR}/graphics/ImageMagick \
+ Magick.7:${PORTSDIR}/graphics/ImageMagick \
samplerate.1:${PORTSDIR}/audio/libsamplerate
USE_GETTEXT= yes
diff --git a/multimedia/transcode/Makefile b/multimedia/transcode/Makefile
index 82d77c4f9a22..b768fe095e04 100644
--- a/multimedia/transcode/Makefile
+++ b/multimedia/transcode/Makefile
@@ -7,7 +7,7 @@
PORTNAME= transcode
PORTVERSION= 0.6.12
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= multimedia
MASTER_SITES= http://www.zebra.fh-weingarten.de/~transcode/pre/
@@ -126,7 +126,7 @@ CONFIGURE_ARGS+= --with-theora=no
.endif
.if defined(WITH_IMAGEMAGICK)
-LIB_DEPENDS+= Magick.6:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= Magick.7:${PORTSDIR}/graphics/ImageMagick
PLIST_SUB+= WITH_IMAGEMAGICK=""
.else
CONFIGURE_ARGS+= --with-magick-mods=no