aboutsummaryrefslogtreecommitdiffstats
path: root/net-im/p5-Net-Stomp/Makefile
diff options
context:
space:
mode:
authorskv <skv@FreeBSD.org>2007-02-12 03:28:01 +0800
committerskv <skv@FreeBSD.org>2007-02-12 03:28:01 +0800
commitbececa08088425120fc7ebdb2723adef18d94e57 (patch)
tree07491b19201d1d2619bf4c5abbab1b84362449d6 /net-im/p5-Net-Stomp/Makefile
parent75eae57d50cf1e726406ca7d78baaec683e51161 (diff)
downloadfreebsd-ports-gnome-bececa08088425120fc7ebdb2723adef18d94e57.tar.gz
freebsd-ports-gnome-bececa08088425120fc7ebdb2723adef18d94e57.tar.zst
freebsd-ports-gnome-bececa08088425120fc7ebdb2723adef18d94e57.zip
Add p5-Net-Stomp 0.32, Streaming Text Orientated Messaging Protocol
Client.
Diffstat (limited to 'net-im/p5-Net-Stomp/Makefile')
-rw-r--r--net-im/p5-Net-Stomp/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-im/p5-Net-Stomp/Makefile b/net-im/p5-Net-Stomp/Makefile
new file mode 100644
index 000000000000..6ea39b0a7e6f
--- /dev/null
+++ b/net-im/p5-Net-Stomp/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Net-Stomp
+# Date created: 08 February 2007
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Stomp
+PORTVERSION= 0.32
+CATEGORIES= net-im perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Streaming Text Orientated Messaging Protocol Client
+
+BUILD_DEPENDS= ${SITE_PERL}/Class/Accessor/Fast.pm:${PORTSDIR}/devel/p5-Class-Accessor
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_MODBUILD= yes
+
+MAN3= Net::Stomp.3 Net::Stomp::Frame.3
+
+.include <bsd.port.mk>