aboutsummaryrefslogtreecommitdiffstats
path: root/net-im/p5-POE-Component-Client-MSN/Makefile
diff options
context:
space:
mode:
authorrafan <rafan@FreeBSD.org>2007-03-22 19:00:18 +0800
committerrafan <rafan@FreeBSD.org>2007-03-22 19:00:18 +0800
commit7d702d0e75992d58a8bfb14b702ea886ba6de673 (patch)
tree598c78b6527bfd97999beb48b7c60b6850a5c5af /net-im/p5-POE-Component-Client-MSN/Makefile
parentddb5d6bd5d93e82a57ab92d21d3074ca922be866 (diff)
downloadfreebsd-ports-gnome-7d702d0e75992d58a8bfb14b702ea886ba6de673.tar.gz
freebsd-ports-gnome-7d702d0e75992d58a8bfb14b702ea886ba6de673.tar.zst
freebsd-ports-gnome-7d702d0e75992d58a8bfb14b702ea886ba6de673.zip
Add p5-POE-Component-Client-MSN 0.03, POE Component for MSN Messenger.
PR: ports/110502 Submitted by: chinsan
Diffstat (limited to 'net-im/p5-POE-Component-Client-MSN/Makefile')
-rw-r--r--net-im/p5-POE-Component-Client-MSN/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-im/p5-POE-Component-Client-MSN/Makefile b/net-im/p5-POE-Component-Client-MSN/Makefile
new file mode 100644
index 000000000000..e6ba37280dda
--- /dev/null
+++ b/net-im/p5-POE-Component-Client-MSN/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: p5-POE-Component-Client-MSN
+# Date created: 2007/02/14
+# Whom: chinsan
+#
+# $FreeBSD$
+#
+
+PORTNAME= POE-Component-Client-MSN
+PORTVERSION= 0.03
+CATEGORIES= net-im perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= POE
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= chinsan@FreeBSD.org
+COMMENT= POE Component for MSN Messenger
+
+BUILD_DEPENDS= p5-POE>=0:${PORTSDIR}/devel/p5-POE \
+ p5-POE-Component-Client-Keepalive>=0:${PORTSDIR}/net/p5-POE-Component-Client-Keepalive \
+ p5-Digest-MD5>=0:${PORTSDIR}/security/p5-Digest-MD5 \
+ p5-POE-Component-SSLify>=0:${PORTSDIR}/security/p5-POE-Component-SSLify
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+MAN3= POE::Component::Client::MSN.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>