aboutsummaryrefslogtreecommitdiffstats
path: root/net-im/py-unmessage
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
committermat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
commitb2012f72500300ecbba6933c68717ba52c454563 (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /net-im/py-unmessage
parente02e32ae84bd96a47a379dcd2c109efc58b41400 (diff)
downloadfreebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.gz
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.zst
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Diffstat (limited to 'net-im/py-unmessage')
-rw-r--r--net-im/py-unmessage/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/net-im/py-unmessage/Makefile b/net-im/py-unmessage/Makefile
index e32e1be52622..0f7b0bb13baa 100644
--- a/net-im/py-unmessage/Makefile
+++ b/net-im/py-unmessage/Makefile
@@ -14,13 +14,13 @@ LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
RUN_DEPENDS= tor:security/tor \
- ${PYTHON_PKGNAMEPREFIX}opuslib>=1.1.0:audio/py-opuslib@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyaudio>=0.2.10:audio/py-pyaudio@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyaxo>=0.7.3:security/py-pyaxo@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pynacl>=1.0.1:security/py-pynacl@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyperclip>=1.5.27:devel/py-pyperclip@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}twisted>=16.6.0:devel/py-twisted@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}txtorcon>=0.19.0:security/py-txtorcon@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}opuslib>=1.1.0:audio/py-opuslib@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyaudio>=0.2.10:audio/py-pyaudio@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyaxo>=0.7.3:security/py-pyaxo@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pynacl>=1.0.1:security/py-pynacl@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyperclip>=1.5.27:devel/py-pyperclip@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}twisted>=16.6.0:devel/py-twisted@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}txtorcon>=0.19.0:security/py-txtorcon@${PY_FLAVOR}
USES= python:2.7
USE_PYTHON= distutils autoplist