aboutsummaryrefslogtreecommitdiffstats
path: root/net-im/skype20/Makefile
diff options
context:
space:
mode:
authornetchild <netchild@FreeBSD.org>2004-06-24 01:49:54 +0800
committernetchild <netchild@FreeBSD.org>2004-06-24 01:49:54 +0800
commit1bc6d8e04e5820a89178345abf3185e5701731e7 (patch)
tree34ed88ad01392011e4b0ede317d2aca40ec394c7 /net-im/skype20/Makefile
parent56b97e80bd838444576e1e53ca251321696965be (diff)
downloadfreebsd-ports-gnome-1bc6d8e04e5820a89178345abf3185e5701731e7.tar.gz
freebsd-ports-gnome-1bc6d8e04e5820a89178345abf3185e5701731e7.tar.zst
freebsd-ports-gnome-1bc6d8e04e5820a89178345abf3185e5701731e7.zip
- fix bug in RUN_DEPENDS [1]
- add RESTRICTED (no redistribution allowed yet) - update to 0.90.0.4 If you get a login failure at registration time the user name may be already in use (but there's another bug here, the name may even be available). Don't expect to hear something yet, sound doesn't work on FreeBSD yet. I'm working with the skype staff on it. Noticed by: "Siraj Kutlusan" <defcon8@b4s3.com> [1]
Diffstat (limited to 'net-im/skype20/Makefile')
-rw-r--r--net-im/skype20/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/net-im/skype20/Makefile b/net-im/skype20/Makefile
index 7cd000602780..26690bf93e57 100644
--- a/net-im/skype20/Makefile
+++ b/net-im/skype20/Makefile
@@ -6,16 +6,16 @@
#
PORTNAME= skype
-PORTVERSION= 0.90.0.3
+PORTVERSION= 0.90.0.4
CATEGORIES= net
MASTER_SITES= http://download.skype.com/linux/
-DISTNAME= skype_ver-0_90_0_3-staticQT
+DISTNAME= skype_ver-0_90_0_4-staticQT
MAINTAINER= netchild@FreeBSD.org
COMMENT= P2P VoIP software
RUN_DEPENDS=${LINUXBASE}/lib/libc-2.3.2.so:${PORTSDIR}/emulators/linux_base-8 \
- ${LINUXBASE}/usr/lib/libfreetype.so.6:${PORTSDIR}/x11-fonts/linux-fontconfig \
+ ${LINUXBASE}/usr/lib/libfontconfig.so.1:${PORTSDIR}/x11-fonts/linux-fontconfig \
${LINUXBASE}/usr/lib/libexpat.so.0:${PORTSDIR}/textproc/linux-expat \
${LINUXBASE}/usr/X11R6/lib/libXrender.so.1:${PORTSDIR}/x11/linux-XFree86-libs
@@ -23,6 +23,8 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
WANT_GNOME= yes
+RESTRICTED= Redistribution not allowed yet.
+
.include <bsd.port.pre.mk>
.if ${HAVE_GNOME:Mgnomehier} != ""
@@ -42,5 +44,6 @@ do-install:
${MKDIR} ${DATADIR}/icons
${INSTALL_DATA} ${WRKSRC}/icons/* ${DATADIR}/icons/
${INSTALL_DATA} ${WRKSRC}/call_in.wav ${DATADIR}/
+ ${INSTALL_DATA} ${WRKSRC}/LICENSE ${DATADIR}/
.include <bsd.port.post.mk>