aboutsummaryrefslogtreecommitdiffstats
path: root/net-im
diff options
context:
space:
mode:
authorpgollucci <pgollucci@FreeBSD.org>2010-12-11 07:05:58 +0800
committerpgollucci <pgollucci@FreeBSD.org>2010-12-11 07:05:58 +0800
commit913f7d8131eb863bc1cab48af95970d4e9a26f7e (patch)
treee1bbe77b097ffabd5f1adba2ecf3303d28062260 /net-im
parentf83190d64d69406ee918b4e511db601e84ae6185 (diff)
downloadfreebsd-ports-gnome-913f7d8131eb863bc1cab48af95970d4e9a26f7e.tar.gz
freebsd-ports-gnome-913f7d8131eb863bc1cab48af95970d4e9a26f7e.tar.zst
freebsd-ports-gnome-913f7d8131eb863bc1cab48af95970d4e9a26f7e.zip
- Fix typo in patch
- Bump PORTREVISION PR: ports/152413 Submitted by: Ildar Hizbulin <hizel@vyborg.ru> Approved by: maintainer timeout (g.veniamin@googlemail.com ; 20 days)
Diffstat (limited to 'net-im')
-rw-r--r--net-im/py-xmpppy/Makefile2
-rw-r--r--net-im/py-xmpppy/files/patch-xmpp-auth.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/net-im/py-xmpppy/Makefile b/net-im/py-xmpppy/Makefile
index d6cdca1c68e6..9baef787525c 100644
--- a/net-im/py-xmpppy/Makefile
+++ b/net-im/py-xmpppy/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xmpppy
PORTVERSION= 0.5.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net-im python
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTVERSION}-rc1/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
diff --git a/net-im/py-xmpppy/files/patch-xmpp-auth.py b/net-im/py-xmpppy/files/patch-xmpp-auth.py
index 290a82b3fca0..3b931f73c3c0 100644
--- a/net-im/py-xmpppy/files/patch-xmpp-auth.py
+++ b/net-im/py-xmpppy/files/patch-xmpp-auth.py
@@ -22,7 +22,7 @@
+ """ For python version >= 2.6 """
+ def _SHA(some): return hashlib.sha1(some)
+ def HH(some): return hashlib.md5(some).hexdigest()
-+ def h(some): return hashlib.md5(some).digest()
++ def H(some): return hashlib.md5(some).digest()
+
+
class NonSASL(PlugIn):