aboutsummaryrefslogtreecommitdiffstats
path: root/net-im
diff options
context:
space:
mode:
authoramdmi3 <amdmi3@FreeBSD.org>2016-12-27 20:20:41 +0800
committeramdmi3 <amdmi3@FreeBSD.org>2016-12-27 20:20:41 +0800
commit34294c5c3b02bb792d6f2806cd2aaa065c0f525b (patch)
tree26de5254902fb1fa725c5b9bcd0e6ab43fb0b0b1 /net-im
parent4deec5470a6fbcecd56afd385cd2308cc12f48de (diff)
downloadfreebsd-ports-gnome-34294c5c3b02bb792d6f2806cd2aaa065c0f525b.tar.gz
freebsd-ports-gnome-34294c5c3b02bb792d6f2806cd2aaa065c0f525b.tar.zst
freebsd-ports-gnome-34294c5c3b02bb792d6f2806cd2aaa065c0f525b.zip
- Remove bogus (in presence of USE_GITHUB) USES=tar*
- While here, minor cosmetic and license fixes Approved by: portmgr blanket
Diffstat (limited to 'net-im')
-rw-r--r--net-im/diligent/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-im/diligent/Makefile b/net-im/diligent/Makefile
index 8c34b931b554..c9148f6a43d9 100644
--- a/net-im/diligent/Makefile
+++ b/net-im/diligent/Makefile
@@ -16,8 +16,8 @@ LIB_DEPENDS= libQt5WebKitWidgets.so:www/webkit-qt5
USE_LDCONFIG= yes
USE_QT5= core gui network svg linguist \
buildtools x11extras widgets
-USE_GL+= gl
-USES= compiler:c++11-lang qmake tar:xz
+USE_GL= gl
+USES= compiler:c++11-lang qmake
QMAKE_ARGS= CONFIG+="configure"
@@ -32,7 +32,7 @@ SUB_FILES= diligent.desktop
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/diligent ${STAGEDIR}${PREFIX}/bin
${INSTALL_DATA} ${WRKDIR}/${SUB_FILES} ${STAGEDIR}${PREFIX}/share/applications/
- ${MKDIR} ${STAGEDIR}${PREFIX}/share/icons
+ @${MKDIR} ${STAGEDIR}${PREFIX}/share/icons
${INSTALL_DATA} ${WRKSRC}/images/png/Slack.png ${STAGEDIR}${PREFIX}/share/icons/diligent.png
.include <bsd.port.mk>