aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/nbtscan/Makefile
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2001-08-23 15:30:44 +0800
committerkris <kris@FreeBSD.org>2001-08-23 15:30:44 +0800
commitef863090330576a4b326417e4a89ae7df08ec068 (patch)
treec78baf3db8157012336447e0326d8f7bf676d85b /net-mgmt/nbtscan/Makefile
parent6fc0395725f93fd2597fa11e0cf50321b1711704 (diff)
downloadfreebsd-ports-gnome-ef863090330576a4b326417e4a89ae7df08ec068.tar.gz
freebsd-ports-gnome-ef863090330576a4b326417e4a89ae7df08ec068.tar.zst
freebsd-ports-gnome-ef863090330576a4b326417e4a89ae7df08ec068.zip
Add nbtscan 1.0.2, a tool for scanning for NetBIOS name information.
Obtained from: OpenBSD
Diffstat (limited to 'net-mgmt/nbtscan/Makefile')
-rw-r--r--net-mgmt/nbtscan/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-mgmt/nbtscan/Makefile b/net-mgmt/nbtscan/Makefile
new file mode 100644
index 000000000000..f4a90e332c61
--- /dev/null
+++ b/net-mgmt/nbtscan/Makefile
@@ -0,0 +1,26 @@
+# Ports collection makefile for: nbtscan
+# Date created: 22 Aug 2001
+# Whom: Kris Kennaway <kris@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nbtscan
+PORTVERSION= 1.0.2
+CATEGORIES= net
+MASTER_SITES= http://www.abb.aha.ru/software/
+
+MAINTAINER= kris@FreeBSD.org
+
+GNU_CONFIGURE= yes
+
+ALL_TARGET= nbtscan
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/nbtscan ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/nbtscan
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/nbtscan
+.endif
+
+.include <bsd.port.mk>