aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt
diff options
context:
space:
mode:
authoreadler <eadler@FreeBSD.org>2012-01-22 01:40:15 +0800
committereadler <eadler@FreeBSD.org>2012-01-22 01:40:15 +0800
commite9db6e5787c03eac4b5310b1b5abeee5eea88e8c (patch)
tree403e868e6517b550ecdf81ff503e5975785ab7d7 /net-mgmt
parent0c9cbf4cb27b7ccab5b886919dea648ef53e8a6b (diff)
downloadfreebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.tar.gz
freebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.tar.zst
freebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.zip
At the moment 1385 ports use BUILD_DEPENDS= ${RUN_DEPENDS} and 450
ports use BUILD_DEPENDS:= ${RUN_DEPENDS}. This patch fixes ports that are currently broken. This is a temporary measure until we organically stop using := or someone(s) spend a lot of time changing all the ports over. Explicit duplication > := > = and this just moves ports one step to the left Approved by: portmgr
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/nagiosgrapher/Makefile2
-rw-r--r--net-mgmt/netwag/Makefile2
-rw-r--r--net-mgmt/nfdump-devel/Makefile2
-rw-r--r--net-mgmt/p5-Nagios-Object/Makefile2
-rw-r--r--net-mgmt/p5-Nagios-Plugin-LDAP/Makefile2
-rw-r--r--net-mgmt/p5-Net-IPv6Addr/Makefile2
-rw-r--r--net-mgmt/p5-Net-SNMP/Makefile2
-rw-r--r--net-mgmt/p5-POE-Component-SNMP/Makefile2
-rw-r--r--net-mgmt/p5-Tie-NetAddr-IP/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/net-mgmt/nagiosgrapher/Makefile b/net-mgmt/nagiosgrapher/Makefile
index 6fa2a9f77d74..8ce1bda7426d 100644
--- a/net-mgmt/nagiosgrapher/Makefile
+++ b/net-mgmt/nagiosgrapher/Makefile
@@ -23,7 +23,7 @@ BUILD_DEPENDS= \
${SITE_PERL}/URI/Escape.pm:${PORTSDIR}/net/p5-URI \
${SITE_PERL}/Calendar/Simple.pm:${PORTSDIR}/devel/p5-Calendar-Simple \
${LOCALBASE}/bin/nagios:${PORTSDIR}/net-mgmt/nagios
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_PERL5= YES
diff --git a/net-mgmt/netwag/Makefile b/net-mgmt/netwag/Makefile
index 4b0a1e615378..ec0d87f82db6 100644
--- a/net-mgmt/netwag/Makefile
+++ b/net-mgmt/netwag/Makefile
@@ -20,7 +20,7 @@ BUILD_DEPENDS= netwox:${PORTSDIR}/net-mgmt/netwox \
wish8.4:${PORTSDIR}/x11-toolkits/tk84 \
appres:${PORTSDIR}/x11/appres \
xterm:${PORTSDIR}/x11/xterm
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}-src/src
SHORTPORTVERSION=${PORTVERSION:C/([0-9]*)\.([0-9]*)\.[0-9]*/\1\2/}
diff --git a/net-mgmt/nfdump-devel/Makefile b/net-mgmt/nfdump-devel/Makefile
index a6d8b523296e..a341f9b1b409 100644
--- a/net-mgmt/nfdump-devel/Makefile
+++ b/net-mgmt/nfdump-devel/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= janos.mohacsi@bsd.hu
COMMENT= Development version of tools to collect and process NetFlow data
BUILD_DEPENDS= rrdtool:${PORTSDIR}/databases/rrdtool
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-nfprofile --with-rrdpath=${LOCALBASE}
diff --git a/net-mgmt/p5-Nagios-Object/Makefile b/net-mgmt/p5-Nagios-Object/Makefile
index 5efbacaaa8c2..473aaf1f3077 100644
--- a/net-mgmt/p5-Nagios-Object/Makefile
+++ b/net-mgmt/p5-Nagios-Object/Makefile
@@ -21,7 +21,7 @@ BUILD_DEPENDS= p5-Test-Exception>=0.31:${PORTSDIR}/devel/p5-Test-Exception \
p5-List-Compare>=0.37:${PORTSDIR}/misc/p5-List-Compare \
p5-Test-Simple>=0.94:${PORTSDIR}/devel/p5-Test-Simple \
p5-Test-NoWarnings>=1.01:${PORTSDIR}/devel/p5-Test-NoWarnings
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_MODBUILD= yes
diff --git a/net-mgmt/p5-Nagios-Plugin-LDAP/Makefile b/net-mgmt/p5-Nagios-Plugin-LDAP/Makefile
index bbbdaaf6d54f..0a1061b0d4dd 100644
--- a/net-mgmt/p5-Nagios-Plugin-LDAP/Makefile
+++ b/net-mgmt/p5-Nagios-Plugin-LDAP/Makefile
@@ -21,7 +21,7 @@ BUILD_DEPENDS= ${SITE_PERL}/Net/LDAP.pm:${PORTSDIR}/net/p5-perl-ldap \
${SITE_PERL}/${PERL_ARCH}/Time/HiRes.pm:${PORTSDIR}/devel/p5-Time-HiRes \
${SITE_PERL}/${PERL_ARCH}/DateTime.pm:${PORTSDIR}/devel/p5-DateTime
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
MAN3= Nagios::Plugin::LDAP.3
diff --git a/net-mgmt/p5-Net-IPv6Addr/Makefile b/net-mgmt/p5-Net-IPv6Addr/Makefile
index e965761c7da6..83f961a3f8b7 100644
--- a/net-mgmt/p5-Net-IPv6Addr/Makefile
+++ b/net-mgmt/p5-Net-IPv6Addr/Makefile
@@ -16,7 +16,7 @@ COMMENT= Perl extension for manipulating IPv6 addresses
BUILD_DEPENDS= ${SITE_PERL}/Net/IPv4Addr.pm:${PORTSDIR}/net-mgmt/p5-Net-IPv4Addr \
${SITE_PERL}/Math/Base85.pm:${PORTSDIR}/math/p5-Math-Base85
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/net-mgmt/p5-Net-SNMP/Makefile b/net-mgmt/p5-Net-SNMP/Makefile
index c74b4ea8fdc3..ef4eb41030ab 100644
--- a/net-mgmt/p5-Net-SNMP/Makefile
+++ b/net-mgmt/p5-Net-SNMP/Makefile
@@ -19,7 +19,7 @@ COMMENT= Object oriented interface to SNMP
BUILD_DEPENDS= ${ARCH_PERL}/Crypt/DES.pm:${PORTSDIR}/security/p5-Crypt-DES \
${ARCH_PERL}/Digest/SHA1.pm:${PORTSDIR}/security/p5-Digest-SHA1 \
${SITE_PERL}/Digest/HMAC.pm:${PORTSDIR}/security/p5-Digest-HMAC
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
ARCH_PERL= ${SITE_PERL}/${PERL_ARCH}
diff --git a/net-mgmt/p5-POE-Component-SNMP/Makefile b/net-mgmt/p5-POE-Component-SNMP/Makefile
index 8f0156ffcf58..f74e13c2a69d 100644
--- a/net-mgmt/p5-POE-Component-SNMP/Makefile
+++ b/net-mgmt/p5-POE-Component-SNMP/Makefile
@@ -16,7 +16,7 @@ COMMENT= Event-driven SNMP interface
BUILD_DEPENDS= p5-POE>=0.31:${PORTSDIR}/devel/p5-POE \
p5-Net-SNMP>=0:${PORTSDIR}/net-mgmt/p5-Net-SNMP
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/net-mgmt/p5-Tie-NetAddr-IP/Makefile b/net-mgmt/p5-Tie-NetAddr-IP/Makefile
index 51d592fe93f2..0b620eb17596 100644
--- a/net-mgmt/p5-Tie-NetAddr-IP/Makefile
+++ b/net-mgmt/p5-Tie-NetAddr-IP/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= tobez@FreeBSD.org
COMMENT= Tie::NetAddr::IP - Implements a Hash where the key is a subnet
BUILD_DEPENDS= p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes