aboutsummaryrefslogtreecommitdiffstats
path: root/net-p2p/amule-devel
diff options
context:
space:
mode:
authortijl <tijl@FreeBSD.org>2014-07-11 18:26:02 +0800
committertijl <tijl@FreeBSD.org>2014-07-11 18:26:02 +0800
commitbd60e6c026a5549f52907d7430e80ccb3e1630c4 (patch)
treeba050b62e0147b5e6c12560e0abd5bfea89c442d /net-p2p/amule-devel
parent550a7d3f410c006cb655938cd7372557e5719d25 (diff)
downloadfreebsd-ports-gnome-bd60e6c026a5549f52907d7430e80ccb3e1630c4.tar.gz
freebsd-ports-gnome-bd60e6c026a5549f52907d7430e80ccb3e1630c4.tar.zst
freebsd-ports-gnome-bd60e6c026a5549f52907d7430e80ccb3e1630c4.zip
- Add USES=libtool to devel/upnp and bump dependent ports
- Add USES=pathfix and INSTALL_TARGET=install-strip - Add a patch to fix definitions of ITHREAD_MUTEX_* Approved by: portmgr (implicit, bump unstaged port)
Diffstat (limited to 'net-p2p/amule-devel')
-rw-r--r--net-p2p/amule-devel/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/net-p2p/amule-devel/Makefile b/net-p2p/amule-devel/Makefile
index 1aa06e15b87a..344d5eb9d07c 100644
--- a/net-p2p/amule-devel/Makefile
+++ b/net-p2p/amule-devel/Makefile
@@ -3,6 +3,7 @@
PORTNAME= amule
PORTVERSION= 10834
+PORTREVISION= 1
CATEGORIES= net-p2p
MASTER_SITES= http://amule.sourceforge.net/tarballs/
PKGNAMESUFFIX= -devel