aboutsummaryrefslogtreecommitdiffstats
path: root/net-p2p/fcptools/Makefile
diff options
context:
space:
mode:
authorlioux <lioux@FreeBSD.org>2003-05-03 11:14:55 +0800
committerlioux <lioux@FreeBSD.org>2003-05-03 11:14:55 +0800
commit0f0b05d6f100a2376614cbdb3f8b78137e664592 (patch)
tree34d24beaf35fa4cf2780658e2c01e3ef179a6c57 /net-p2p/fcptools/Makefile
parentf11da982657a128a04882d7f292a0d2b85c0f5c8 (diff)
downloadfreebsd-ports-gnome-0f0b05d6f100a2376614cbdb3f8b78137e664592.tar.gz
freebsd-ports-gnome-0f0b05d6f100a2376614cbdb3f8b78137e664592.tar.zst
freebsd-ports-gnome-0f0b05d6f100a2376614cbdb3f8b78137e664592.zip
New port fcptools version 0.4.7: FreeNet client library and
command-line tools for shell scripting
Diffstat (limited to 'net-p2p/fcptools/Makefile')
-rw-r--r--net-p2p/fcptools/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-p2p/fcptools/Makefile b/net-p2p/fcptools/Makefile
new file mode 100644
index 000000000000..7fdc965c6861
--- /dev/null
+++ b/net-p2p/fcptools/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: fcptools
+# Date created: Sat May 3 03:05:46 UTC 2003
+# Whom: Mario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= fcptools
+PORTVERSION= 0.4.7
+CATEGORIES= net security
+MASTER_SITES= http://freenetproject.org/snapshots/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= lioux@FreeBSD.org
+COMMENT= FreeNet client library and command-line tools for shell scripting
+
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --includedir=${PREFIX}/include/${PORTNAME:L}
+INSTALLS_SHLIB= yes
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-stable
+
+.include <bsd.port.mk>