aboutsummaryrefslogtreecommitdiffstats
path: root/net/asterisk16/Makefile
diff options
context:
space:
mode:
authormadpilot <madpilot@FreeBSD.org>2019-01-18 01:31:16 +0800
committermadpilot <madpilot@FreeBSD.org>2019-01-18 01:31:16 +0800
commit7aa206b37ad93ee8924a0b1be77946e57300e735 (patch)
tree5d57b7c251b796e8b22a7912848ead936dcca3a6 /net/asterisk16/Makefile
parent73498b9f8d16657e156250e774fcdc01753b664c (diff)
downloadfreebsd-ports-gnome-7aa206b37ad93ee8924a0b1be77946e57300e735.tar.gz
freebsd-ports-gnome-7aa206b37ad93ee8924a0b1be77946e57300e735.tar.zst
freebsd-ports-gnome-7aa206b37ad93ee8924a0b1be77946e57300e735.zip
Fix extract phase when G729 option is enabled.
I involuntarily introduced the failure in the previous commit.
Diffstat (limited to 'net/asterisk16/Makefile')
-rw-r--r--net/asterisk16/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/asterisk16/Makefile b/net/asterisk16/Makefile
index 4df0d349cbb7..536a8ca23f1c 100644
--- a/net/asterisk16/Makefile
+++ b/net/asterisk16/Makefile
@@ -254,8 +254,8 @@ post-extract:
@${FIND} ${WRKSRC} -name '*.d' -delete
post-extract-G729-on:
- ${CP} ${DISTDIR}/${ASTERISK_CORE_G729_SOUNDS} ${WRKSRC}/sounds
- ${CP} ${DISTDIR}/${ASTERISK_MOH_G729_SOUNDS} ${WRKSRC}/sounds
+ ${CP} ${DISTDIR}/${DIST_SUBDIR}/${ASTERISK_CORE_G729_SOUNDS} ${WRKSRC}/sounds
+ ${CP} ${DISTDIR}/${DIST_SUBDIR}/${ASTERISK_MOH_G729_SOUNDS} ${WRKSRC}/sounds
post-extract-OPUS-on:
${CP} ${WRKDIR}/${OPUS_SRC}/include/asterisk/* ${WRKSRC}/include/asterisk