aboutsummaryrefslogtreecommitdiffstats
path: root/net/bind9-dlz
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2002-11-04 10:18:21 +0800
committeredwin <edwin@FreeBSD.org>2002-11-04 10:18:21 +0800
commitae62427d6d6725d1b89cb124a2b9df1780c3a6c0 (patch)
treef0efb79e0c88be76c10e56726918e912cd25d55e /net/bind9-dlz
parentf05d483448ee76fcaf403ea38e32d322986c8073 (diff)
downloadfreebsd-ports-gnome-ae62427d6d6725d1b89cb124a2b9df1780c3a6c0.tar.gz
freebsd-ports-gnome-ae62427d6d6725d1b89cb124a2b9df1780c3a6c0.tar.zst
freebsd-ports-gnome-ae62427d6d6725d1b89cb124a2b9df1780c3a6c0.zip
PERL -> REINPLACE
Noticed on: bento
Diffstat (limited to 'net/bind9-dlz')
-rw-r--r--net/bind9-dlz/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/net/bind9-dlz/Makefile b/net/bind9-dlz/Makefile
index ff5b3331e75a..4bf4b7e7e60a 100644
--- a/net/bind9-dlz/Makefile
+++ b/net/bind9-dlz/Makefile
@@ -31,6 +31,7 @@ PLIST= ${WRKDIR}/.PLIST.more
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --localstatedir=/var --disable-linux-caps
WRKSRC= ${WRKDIR}/bind-${ISCVERSION}
+USE_REINPLACE= yes
DIR= ${WRKSRC}/bin/
DLZVERSION= 0.2.1
@@ -79,12 +80,12 @@ MAN8= dnssec-keygen.8 dnssec-makekeyset.8 dnssec-signkey.8 dnssec-signzone.8 \
rndc-confgen.8 rndc.8
pre-patch:
- ${PERL} -pi -e "s=bind-9.2.1/==" ${EXTRA_PATCHES}
+ ${REINPLACE_CMD} -e "s=bind-9.2.1/==" ${EXTRA_PATCHES}
post-patch:
- ${PERL} -pi -e "s=/usr/local/pgsql/include=${LOCALBASE}/include=" \
+ ${REINPLACE_CMD} -e "s=/usr/local/pgsql/include=${LOCALBASE}/include=" \
${WRKSRC}/bin/named/Makefile.in
- ${PERL} -pi -e "s=/usr/local/pgsql/lib=${LOCALBASE}/lib=" \
+ ${REINPLACE_CMD} -e "s=/usr/local/pgsql/lib=${LOCALBASE}/lib=" \
${WRKSRC}/bin/named/Makefile.in
.for FILE in check/named-checkconf.8 named/named.8 nsupdate/nsupdate.8 \
rndc/rndc.8