aboutsummaryrefslogtreecommitdiffstats
path: root/net/bmon/Makefile
diff options
context:
space:
mode:
authorleeym <leeym@FreeBSD.org>2003-02-23 00:56:35 +0800
committerleeym <leeym@FreeBSD.org>2003-02-23 00:56:35 +0800
commit1c043a0448577dcd24405ffe777286bdecd8e5d5 (patch)
tree95641b4e5d3933e61c9afde976b1ab09d3321b9e /net/bmon/Makefile
parent9ca9a5e2e7bae20b866f152d06cb95873d319b3d (diff)
downloadfreebsd-ports-gnome-1c043a0448577dcd24405ffe777286bdecd8e5d5.tar.gz
freebsd-ports-gnome-1c043a0448577dcd24405ffe777286bdecd8e5d5.tar.zst
freebsd-ports-gnome-1c043a0448577dcd24405ffe777286bdecd8e5d5.zip
add bmon, an interface bandwidth monitor
PR: 48553 Submitted by: Jon Nistor <nistor@snickers.org>
Diffstat (limited to 'net/bmon/Makefile')
-rw-r--r--net/bmon/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/bmon/Makefile b/net/bmon/Makefile
new file mode 100644
index 000000000000..35b464666f02
--- /dev/null
+++ b/net/bmon/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: bmon
+# Date created: 21 Feb 2003
+# Whom: Jon Nistor <nistor@snickers.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bmon
+PORTVERSION= 1.2.0
+CATEGORIES= net
+MASTER_SITES= http://trash.net/~reeler/bmon/files/
+
+MAINTAINER= nistor@snickers.org
+COMMENT= "BWMON - bandwidth monitor using curses lib"
+
+GNU_CONFIGURE= YES
+USE_GMAKE= YES
+
+MAN1= bmon.1
+
+do-install:
+ ${INSTALL} ${STRIP} ${COPY} ${_BINOWNGRP} -m 4755 ${WRKSRC}/bmon ${PREFIX}/sbin
+ ${INSTALL_MAN} ${WRKSRC}/bmon.1 ${PREFIX}/man/man1/bmon.1
+
+.include <bsd.port.mk>