aboutsummaryrefslogtreecommitdiffstats
path: root/net/dgd
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-03-28 10:16:21 +0800
committerasami <asami@FreeBSD.org>1995-03-28 10:16:21 +0800
commita374fb06a1bc937952a48ac09120d42d45356661 (patch)
treeb2479685f1d7ded15081cc1c901474e6f7bf1d4d /net/dgd
parent61ff389376e99e8ceb98be7967e993303aa64eb4 (diff)
downloadfreebsd-ports-gnome-a374fb06a1bc937952a48ac09120d42d45356661.tar.gz
freebsd-ports-gnome-a374fb06a1bc937952a48ac09120d42d45356661.tar.zst
freebsd-ports-gnome-a374fb06a1bc937952a48ac09120d42d45356661.zip
Tryed to update to use latest PATCHFILES hack in bsd.port.mk but I
can't get it to work because the patch is on a non-anon ftp site and it needs its own ncftprc file. Hmm.... Changed PATCHFILES -> PATCH_FILES so it works for now.
Diffstat (limited to 'net/dgd')
-rw-r--r--net/dgd/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/net/dgd/Makefile b/net/dgd/Makefile
index 116b52736837..9db1d795aa27 100644
--- a/net/dgd/Makefile
+++ b/net/dgd/Makefile
@@ -7,7 +7,8 @@
DISTNAME= dgd-1.0.9
DISTFILES= ${DISTNAME}.tar.gz
-PATCHFILES= 1.0.9-1.0.9.1.gz
+# changed from PATCHFILES so it won't confuse bsd.port.mk
+PATCH_FILES= 1.0.9-1.0.9.1.gz
.if defined(MASTER_SITE_OVERRIDE)
PATCHSITE:= ${MASTER_SITE_OVERRIDE}
.else
@@ -27,7 +28,7 @@ pre-fetch:
&& mv ${DISTNAME}.tar.gz ${DISTDIR}; \
fi
.if defined(MASTER_SITE_OVERRIDE)
- @for file in ${PATCHFILES}; do \
+ @for file in ${PATCH_FILES}; do \
if [ ! -f ${DISTDIR}/${DISTNAME}/$$file ]; then \
echo ">> Fetching patch $$file from remote site..."; \
${NCFTP} ${NCFTPFLAGS} ${PATCHSITE}${DISTNAME}/$$file \
@@ -35,7 +36,7 @@ pre-fetch:
fi \
done
.else
- @for file in ${PATCHFILES}; do \
+ @for file in ${PATCH_FILES}; do \
if [ ! -f ${DISTDIR}/${DISTNAME}/$$file ]; then \
echo ">> Fetching patch $$file from remote site..."; \
${NCFTP} ${NCFTPFLAGS} ${PATCHSITE}patches/$$file \