aboutsummaryrefslogtreecommitdiffstats
path: root/net/dhcping/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2001-03-14 10:12:51 +0800
committerwill <will@FreeBSD.org>2001-03-14 10:12:51 +0800
commitd9b72f8ebcfe8260520553dd68a784402146b826 (patch)
tree84afd6791d61d898f0379e387f4df6b9f79e044d /net/dhcping/Makefile
parent13761122274c2e6b63de671f7b76f533d9b015bb (diff)
downloadfreebsd-ports-gnome-d9b72f8ebcfe8260520553dd68a784402146b826.tar.gz
freebsd-ports-gnome-d9b72f8ebcfe8260520553dd68a784402146b826.tar.zst
freebsd-ports-gnome-d9b72f8ebcfe8260520553dd68a784402146b826.zip
Add dhcping 1.0, a program to send DHCP request to DHCP server
for monitoring purposes. PR: 25480 Submitted by: Edwin Groothuis (edwin@mavetju.org)
Diffstat (limited to 'net/dhcping/Makefile')
-rw-r--r--net/dhcping/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/net/dhcping/Makefile b/net/dhcping/Makefile
new file mode 100644
index 000000000000..5d4cb7c088c2
--- /dev/null
+++ b/net/dhcping/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: dhcping
+# Date created: 1 March 2001
+# Whom: Edwin Groothuis (edwin@mavetju.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= dhcping
+PORTVERSION= 1.0
+CATEGORIES= net
+MASTER_SITES= http://www.mavetju.org/download/
+
+MAINTAINER= edwin@mavetju.org
+
+MAN8= dhcping.8
+
+pre-build:
+ ${PERL} -pi.orig -e "s@gcc@${CC}@g; \
+ s@-Wall -g@-Wall ${CFLAGS}@g" ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>