aboutsummaryrefslogtreecommitdiffstats
path: root/net/fspd
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
commit5b243306947e74184be0fc39cd0f0d1eb8063940 (patch)
treecea3c8a6099c3422b99712692a2c3e0e2964a6d2 /net/fspd
parentf6e00c6523a54ccae8d9221d4c43c1bebbe1592d (diff)
downloadfreebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.gz
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.zst
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'net/fspd')
-rw-r--r--net/fspd/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/fspd/Makefile b/net/fspd/Makefile
index e77e5c217624..03cd87b391a1 100644
--- a/net/fspd/Makefile
+++ b/net/fspd/Makefile
@@ -26,14 +26,14 @@ do-patch:
${WRKSRC}/include/server_conf.h
pre-install:
- ${ECHO} "sbin/fspd" > ${PLIST}
+ ${ECHO_CMD} "sbin/fspd" > ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCFILES}
- ${ECHO} ${DOCDIR}/${i} >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR}/${i} >> ${PLIST}
.endfor
- ${ECHO} share/examples/fspd/example.conf >> ${PLIST}
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
- ${ECHO} @dirrm share/examples/fspd >> ${PLIST}
+ ${ECHO_CMD} share/examples/fspd/example.conf >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} @dirrm share/examples/fspd >> ${PLIST}
.endif
do-install: