aboutsummaryrefslogtreecommitdiffstats
path: root/net/gnomemeeting/Makefile
diff options
context:
space:
mode:
authorroger <roger@FreeBSD.org>2001-08-18 01:37:22 +0800
committerroger <roger@FreeBSD.org>2001-08-18 01:37:22 +0800
commitae8e943d71828167f9c9d183b83432612d7c0401 (patch)
tree0b70fa0d0682f964501a443657b0827dada45dea /net/gnomemeeting/Makefile
parentdb4b9a034e47ae8c62e7c298320c8a04fc6cd624 (diff)
downloadfreebsd-ports-gnome-ae8e943d71828167f9c9d183b83432612d7c0401.tar.gz
freebsd-ports-gnome-ae8e943d71828167f9c9d183b83432612d7c0401.tar.zst
freebsd-ports-gnome-ae8e943d71828167f9c9d183b83432612d7c0401.zip
Upgrade to version 0.10. This uses the latest pwlib library and can
transmit and receive video if you have a video capture card supported by the bktr or meteor drivers.
Diffstat (limited to 'net/gnomemeeting/Makefile')
-rw-r--r--net/gnomemeeting/Makefile16
1 files changed, 10 insertions, 6 deletions
diff --git a/net/gnomemeeting/Makefile b/net/gnomemeeting/Makefile
index 531c7fe72751..84e24ab005b2 100644
--- a/net/gnomemeeting/Makefile
+++ b/net/gnomemeeting/Makefile
@@ -6,28 +6,32 @@
#
PORTNAME= gnomemeeting
-PORTVERSION= 0.9-1
+PORTVERSION= 0.10
CATEGORIES= net gnome
-MASTER_SITES= http://130.104.229.225/gnomemeeting/downloads/
+MASTER_SITES= http://130.104.229.225/gnomemeeting/downloads/ \
+ ftp://telepresence.dmem.strath.ac.uk/pub/openh323/
MAINTAINER= roger@FreeBSD.org
LIB_DEPENDS= ldap.1:${PORTSDIR}/net/openldap \
gdk_pixbuf.2:${PORTSDIR}/graphics/gdk-pixbuf/
-BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323_1.1:build
+BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323:build
-# note, we do not want to clean openh323_1.1, otherwise it has to build
+# note, we do not want to clean openh323, otherwise it has to build
# it all over again which can take several hours.
NOCLEANDEPENDS= yes
+#USE_X_PREFIX= yes
USE_NEWGCC= yes
USE_GNOME= yes
USE_AUTOCONF= yes
USE_GTK= yes
USE_GMAKE= yes
CONFIGURE_ENV= LIBS=-L${PREFIX}/lib \
- PWLIBDIR=${WRKDIRPREFIX}${.CURDIR}/../openh323_1.1/work/pwlib \
- OPENH323DIR=${WRKDIRPREFIX}${.CURDIR}/../openh323_1.1/work/openh323
+ PWLIBDIR=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/pwlib \
+ OPENH323DIR=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/openh323
+post-patch:
+ rm ${WRKSRC}/config.cache
.include <bsd.port.mk>