aboutsummaryrefslogtreecommitdiffstats
path: root/net/gq
diff options
context:
space:
mode:
authorbsam <bsam@FreeBSD.org>2013-06-13 23:47:13 +0800
committerbsam <bsam@FreeBSD.org>2013-06-13 23:47:13 +0800
commitddd76010dc56328e5b73503fcbd1db466f8bf964 (patch)
tree002bbdf676726d6c7c3f4f2a99034e5447ba13ee /net/gq
parent8a5e92e8b75980733ec5fec4be962a247716f696 (diff)
downloadfreebsd-ports-gnome-ddd76010dc56328e5b73503fcbd1db466f8bf964.tar.gz
freebsd-ports-gnome-ddd76010dc56328e5b73503fcbd1db466f8bf964.tar.zst
freebsd-ports-gnome-ddd76010dc56328e5b73503fcbd1db466f8bf964.zip
Fix building with clang (CPPFLAGS+=-Wno-return-type).
Diffstat (limited to 'net/gq')
-rw-r--r--net/gq/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/gq/Makefile b/net/gq/Makefile
index 78560ab8c927..ed9e74d930da 100644
--- a/net/gq/Makefile
+++ b/net/gq/Makefile
@@ -26,7 +26,7 @@ USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-ldap-prefix=${LOCALBASE}
-CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS} -Wno-return-type
LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
.include <bsd.port.options.mk>