aboutsummaryrefslogtreecommitdiffstats
path: root/net/irrtoolset/Makefile
diff options
context:
space:
mode:
authorjfitz <jfitz@FreeBSD.org>1997-05-05 18:46:20 +0800
committerjfitz <jfitz@FreeBSD.org>1997-05-05 18:46:20 +0800
commit61af6058bb132e75010ed8b16b611325c2d3d573 (patch)
treec5fe54600e5d6cefed1589f794770788e64da16d /net/irrtoolset/Makefile
parent8258a1bd80eaa2442d6b40fa5e1d031926e5bf84 (diff)
downloadfreebsd-ports-gnome-61af6058bb132e75010ed8b16b611325c2d3d573.tar.gz
freebsd-ports-gnome-61af6058bb132e75010ed8b16b611325c2d3d573.tar.zst
freebsd-ports-gnome-61af6058bb132e75010ed8b16b611325c2d3d573.zip
Import of RAToolSet, a policy analysis tool suite for the Internet Routing Registry.
Requested-by: Poul-Henning Kamp <phk@dk.tfs.com>
Diffstat (limited to 'net/irrtoolset/Makefile')
-rw-r--r--net/irrtoolset/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net/irrtoolset/Makefile b/net/irrtoolset/Makefile
new file mode 100644
index 000000000000..e4f0bec72e1c
--- /dev/null
+++ b/net/irrtoolset/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: RAToolSet
+# Version required: 3.5.2
+# Date created: May 4th 1997
+# Whom: James FitzGibbon <jfitz@FreeBSD.org>
+#
+# $Id$
+#
+
+DISTNAME= RAToolSet-3.5.2
+PKGNAME= ratoolset-3.5.2
+CATEGORIES= net databases
+MASTER_SITES= ftp://ftp.isi.edu/ra/RAToolSet/
+
+MAINTAINER= jfitz@FreeBSD.ORG
+
+LIB_DEPENDS= tk41\\.1\\.:${PORTSDIR}/x11/tk41
+
+HAS_CONFIGURE= YES
+ALL_TARGET= depend all
+
+CONFIGURE_ENV+= TCL_TK_INCLUDE_DIR=/usr/include/tcl:${PREFIX}/include \
+ TCL_TK_LIBRARY_DIR=${PREFIX}/lib \
+ LD_TCL_TK_LIBS="-ltcl -ltk41"
+
+MAN1= CIDRAdvisor.1 aoe.1 pmatch.1 prpath.1 RtConfig.1 peval.1 \
+ prcheck.1 roe.1
+MAN8= prtraceroute.8 relayd.8
+
+.include <bsd.port.mk>