aboutsummaryrefslogtreecommitdiffstats
path: root/net/kxicq-devel
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
commit5b243306947e74184be0fc39cd0f0d1eb8063940 (patch)
treecea3c8a6099c3422b99712692a2c3e0e2964a6d2 /net/kxicq-devel
parentf6e00c6523a54ccae8d9221d4c43c1bebbe1592d (diff)
downloadfreebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.gz
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.zst
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'net/kxicq-devel')
-rw-r--r--net/kxicq-devel/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/kxicq-devel/Makefile b/net/kxicq-devel/Makefile
index f8894397b174..2dd93b87f852 100644
--- a/net/kxicq-devel/Makefile
+++ b/net/kxicq-devel/Makefile
@@ -49,8 +49,8 @@ pre-install:
.for skin in ${SKINS}
@for f in ${WRKDIR}/${skin}/* ; do \
file=`${BASENAME} $$f`; \
- ${ECHO} share/apps/kxicq/skins/${skin}/$$file >> ${PLIST} ; done
- @${ECHO} @dirrm share/apps/kxicq/skins/${skin} >> ${PLIST}.dirrm
+ ${ECHO_CMD} share/apps/kxicq/skins/${skin}/$$file >> ${PLIST} ; done
+ @${ECHO_CMD} @dirrm share/apps/kxicq/skins/${skin} >> ${PLIST}.dirrm
.endfor
@${CAT} ${PLIST}.dirrm >> ${PLIST} && ${RM} ${PLIST}.dirrm
@${CAT} ${PKGDIR}/pkg-plist >> ${PLIST}