aboutsummaryrefslogtreecommitdiffstats
path: root/net/ntp
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commit0a792d129c721bbf05ec4507020041dae7ccb939 (patch)
tree5443a6df79f666d3a39d8c4f9b5f89991dc6ce44 /net/ntp
parent0bfadbd86b2e8399c2d3221e66321fc0dc66cab1 (diff)
downloadfreebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.gz
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.zst
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'net/ntp')
-rw-r--r--net/ntp/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/net/ntp/Makefile b/net/ntp/Makefile
index 8e8f8c176bb5..907514ea34d0 100644
--- a/net/ntp/Makefile
+++ b/net/ntp/Makefile
@@ -31,8 +31,9 @@ post-install:
@${MKDIR} ${PREFIX}/share/doc/ntp
${TAR} -C ${WRKSRC}/html -cf - . | \
${TAR} -C ${PREFIX}/share/doc/ntp --unlink -xf -
- find ${PREFIX}/share/doc/ntp | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
- find ${PREFIX}/share/doc/ntp -type f | xargs ${CHMOD} ${SHAREMODE}
+ ${FIND} ${PREFIX}/share/doc/ntp | \
+ ${XARGS} ${CHOWN} ${SHAREOWN}:${SHAREGRP}
+ ${FIND} ${PREFIX}/share/doc/ntp -type f | ${XARGS} ${CHMOD} ${SHAREMODE}
.endif
.include <bsd.port.mk>