aboutsummaryrefslogtreecommitdiffstats
path: root/net/openh323
diff options
context:
space:
mode:
authormr <mr@FreeBSD.org>2011-04-05 03:24:29 +0800
committermr <mr@FreeBSD.org>2011-04-05 03:24:29 +0800
commit9f052ba85bccabfbb935774ad152ff654727c6d0 (patch)
tree45fd55367950074e7c4b156885406fdb5100e9da /net/openh323
parent5e934709d12dcd168ba4a75fffc4fdfaa7634f04 (diff)
downloadfreebsd-ports-gnome-9f052ba85bccabfbb935774ad152ff654727c6d0.tar.gz
freebsd-ports-gnome-9f052ba85bccabfbb935774ad152ff654727c6d0.tar.zst
freebsd-ports-gnome-9f052ba85bccabfbb935774ad152ff654727c6d0.zip
Fix compile if audio/gsm is installed
Diffstat (limited to 'net/openh323')
-rw-r--r--net/openh323/files/patch-plugins-audio-GSM0610-Makefile.in15
1 files changed, 15 insertions, 0 deletions
diff --git a/net/openh323/files/patch-plugins-audio-GSM0610-Makefile.in b/net/openh323/files/patch-plugins-audio-GSM0610-Makefile.in
new file mode 100644
index 000000000000..fb006b9e937c
--- /dev/null
+++ b/net/openh323/files/patch-plugins-audio-GSM0610-Makefile.in
@@ -0,0 +1,15 @@
+--- plugins/audio/GSM0610/Makefile.in.orig 2011-04-04 21:11:06.526890734 +0200
++++ plugins/audio/GSM0610/Makefile.in 2011-04-04 21:12:20.656887701 +0200
+@@ -74,4 +74,5 @@
+ CXX=@CXX@
+ LDSO=@LDSO@
++LDFLAGS=@LDFLAGS@
+
+ ifndef PREFIX
+@@ -139,5 +140,5 @@
+
+ $(PLUGIN): $(OBJECTS)
+- $(CC) $(LDSO)$(SONAME) -o $@ $^ $(EXTRALIBS)
++ $(CC) $(LDSO)$(SONAME) -o $@ $^ $(LDFLAGS) $(EXTRALIBS)
+
+ endif