aboutsummaryrefslogtreecommitdiffstats
path: root/net/ossp-sa/Makefile
diff options
context:
space:
mode:
authormnag <mnag@FreeBSD.org>2005-10-03 22:32:06 +0800
committermnag <mnag@FreeBSD.org>2005-10-03 22:32:06 +0800
commitde7cdc3939b3c476dc8ba264437d72f478df8a41 (patch)
tree7faa612059f725a005d2bc0712a639fa13d320f5 /net/ossp-sa/Makefile
parent326f7c6cea0905c57c15ef7bed0359d378dd72dc (diff)
downloadfreebsd-ports-gnome-de7cdc3939b3c476dc8ba264437d72f478df8a41.tar.gz
freebsd-ports-gnome-de7cdc3939b3c476dc8ba264437d72f478df8a41.tar.zst
freebsd-ports-gnome-de7cdc3939b3c476dc8ba264437d72f478df8a41.zip
Update to 1.2.6
PR: 86866 Submitted by: Vasil Dimov <vd@datamax.bg> Approved by: pav (mentor)
Diffstat (limited to 'net/ossp-sa/Makefile')
-rw-r--r--net/ossp-sa/Makefile14
1 files changed, 9 insertions, 5 deletions
diff --git a/net/ossp-sa/Makefile b/net/ossp-sa/Makefile
index 0418b896873d..dda9498f5459 100644
--- a/net/ossp-sa/Makefile
+++ b/net/ossp-sa/Makefile
@@ -1,14 +1,12 @@
-# ex:ts=8 -*-mode: makefile-*-
-#
# New ports collection makefile for: ossp-sa
-# Date created: 2003-01-31
-# Whom: Alan Eldridge <alane@geeksrus.net>
+# Date created: 2003-01-31
+# Whom: Alan Eldridge <alane@geeksrus.net>
#
# $FreeBSD$
#
PORTNAME= sa
-PORTVERSION= 1.2.4
+PORTVERSION= 1.2.6
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_OSSP}
MASTER_SITE_SUBDIR= lib/${PORTNAME}
@@ -21,9 +19,15 @@ LIB_DEPENDS= ex.10:${PORTSDIR}/devel/ossp-ex
USE_GMAKE= yes
GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-ex=${LOCALBASE}
USE_LIBTOOL_VER= 15
INSTALLS_SHLIB= yes
+
MAN3+= sa.3
+check:
+ build
+ @(cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} check)
+
.include <bsd.port.mk>