aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Net-Daemon
diff options
context:
space:
mode:
authorclsung <clsung@FreeBSD.org>2011-05-03 16:35:21 +0800
committerclsung <clsung@FreeBSD.org>2011-05-03 16:35:21 +0800
commitbcbb50b1cbce7ade4aa8f4706c2f5d57185a018f (patch)
tree09e73e94f4bb894291433338ddf579498992df54 /net/p5-Net-Daemon
parent9a0e99b9ecba40e0a0574242df3614c2142b7696 (diff)
downloadfreebsd-ports-gnome-bcbb50b1cbce7ade4aa8f4706c2f5d57185a018f.tar.gz
freebsd-ports-gnome-bcbb50b1cbce7ade4aa8f4706c2f5d57185a018f.tar.zst
freebsd-ports-gnome-bcbb50b1cbce7ade4aa8f4706c2f5d57185a018f.zip
- Update to 0.48
Diffstat (limited to 'net/p5-Net-Daemon')
-rw-r--r--net/p5-Net-Daemon/Makefile2
-rw-r--r--net/p5-Net-Daemon/distinfo4
2 files changed, 3 insertions, 3 deletions
diff --git a/net/p5-Net-Daemon/Makefile b/net/p5-Net-Daemon/Makefile
index c0da72cb1662..423467c9eae9 100644
--- a/net/p5-Net-Daemon/Makefile
+++ b/net/p5-Net-Daemon/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= Net-Daemon
-PORTVERSION= 0.47
+PORTVERSION= 0.48
CATEGORIES= net perl5
MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= CPAN:MNOONING
diff --git a/net/p5-Net-Daemon/distinfo b/net/p5-Net-Daemon/distinfo
index 74266da02a22..e1b619e5c409 100644
--- a/net/p5-Net-Daemon/distinfo
+++ b/net/p5-Net-Daemon/distinfo
@@ -1,2 +1,2 @@
-SHA256 (Net-Daemon-0.47.tar.gz) = a5a51aaf7d8b128915f5b1f3d64ab0c74039e7b97d30f3262c7f2c229429acf5
-SIZE (Net-Daemon-0.47.tar.gz) = 29400
+SHA256 (Net-Daemon-0.48.tar.gz) = 3c12f1e44f9bbce427204a83dd73aa6dd2909e91190d32d6ec3563beca7bbc74
+SIZE (Net-Daemon-0.48.tar.gz) = 29513