aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Net-Google-AuthSub/Makefile
diff options
context:
space:
mode:
authorgabor <gabor@FreeBSD.org>2008-02-26 02:20:35 +0800
committergabor <gabor@FreeBSD.org>2008-02-26 02:20:35 +0800
commit44ce4f58ba89acf5d8b2757f26a0b91a70cfdd7a (patch)
tree6145d247f4192069277ceb914d5576a4107d6011 /net/p5-Net-Google-AuthSub/Makefile
parent423b717ef669712319e40ba34ff99835856b27c4 (diff)
downloadfreebsd-ports-gnome-44ce4f58ba89acf5d8b2757f26a0b91a70cfdd7a.tar.gz
freebsd-ports-gnome-44ce4f58ba89acf5d8b2757f26a0b91a70cfdd7a.tar.zst
freebsd-ports-gnome-44ce4f58ba89acf5d8b2757f26a0b91a70cfdd7a.zip
Net::Google::AuthSub - Interact with sites that implement Google style AuthSub.
WWW: http://search.cpan.org/dist/Net-Google-AuthSub/ PR: ports/120943 Submitted by: Felippe de Meirelles Motta <lippemail at gmail.com>
Diffstat (limited to 'net/p5-Net-Google-AuthSub/Makefile')
-rw-r--r--net/p5-Net-Google-AuthSub/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/p5-Net-Google-AuthSub/Makefile b/net/p5-Net-Google-AuthSub/Makefile
new file mode 100644
index 000000000000..8aeba616d195
--- /dev/null
+++ b/net/p5-Net-Google-AuthSub/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Net-Google-AuthSub
+# Date created: 2008-02-21
+# Whom: Felippe de Meirelles Motta <lippemail@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Google-AuthSub
+PORTVERSION= 0.3
+CATEGORIES= net perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lippemail@gmail.com
+COMMENT= Interact with sites that implement Google style AuthSub
+
+RUN_DEPENDS= p5-Test-Simple>=0.62:${PORTSDIR}/devel/p5-Test-Simple
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::Google::AuthSub::Response.3 \
+ Net::Google::AuthSub.3
+
+.include <bsd.port.mk>