aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Net-Services/Makefile
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2003-02-05 08:07:45 +0800
committeredwin <edwin@FreeBSD.org>2003-02-05 08:07:45 +0800
commit1bd42626f53532f7b92dc4d01c3fb6ff37ad632e (patch)
tree76317d49417a4f798afaffa7a5bbd7e69c37614c /net/p5-Net-Services/Makefile
parent50941a9a52939b7e91186b3239ad1ab57f6ba9a3 (diff)
downloadfreebsd-ports-gnome-1bd42626f53532f7b92dc4d01c3fb6ff37ad632e.tar.gz
freebsd-ports-gnome-1bd42626f53532f7b92dc4d01c3fb6ff37ad632e.tar.zst
freebsd-ports-gnome-1bd42626f53532f7b92dc4d01c3fb6ff37ad632e.zip
NEW PORT net/p5-Net-Services
Constructs a hash from the /etc/services file and provides a tied interface to it that takes care of things like the protocol name. PR: ports/44441 Submitted by: Joseph Scott <scottj@pebkac.owp.csus.edu>
Diffstat (limited to 'net/p5-Net-Services/Makefile')
-rw-r--r--net/p5-Net-Services/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/p5-Net-Services/Makefile b/net/p5-Net-Services/Makefile
new file mode 100644
index 000000000000..c983abd2c4ad
--- /dev/null
+++ b/net/p5-Net-Services/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Net-Services
+# Date created: Wed 23 Oct 2002
+# Whom: Joseph Scott <joseph@randomnetworks.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Services
+PORTVERSION= 1.3
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= joseph@randomnetworks.com
+
+PERL_CONFIGURE= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Net::Services.3
+
+.include <bsd.port.mk>