aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-Net-Z3950/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2003-10-24 20:05:09 +0800
committerijliao <ijliao@FreeBSD.org>2003-10-24 20:05:09 +0800
commit821f4bfe1527325c53be4dbf7c0a00aff391e896 (patch)
tree58fe92204378aa80d003f4d264f7a76f3b318df9 /net/p5-Net-Z3950/Makefile
parent1b702a0f718f009f5a32d32d75a69be3a129dd71 (diff)
downloadfreebsd-ports-gnome-821f4bfe1527325c53be4dbf7c0a00aff391e896.tar.gz
freebsd-ports-gnome-821f4bfe1527325c53be4dbf7c0a00aff391e896.tar.zst
freebsd-ports-gnome-821f4bfe1527325c53be4dbf7c0a00aff391e896.zip
utilize SITE_PERL
PR: 58166 Submitted by: Cheng-Lung Sung <clsung@dragon2.net>
Diffstat (limited to 'net/p5-Net-Z3950/Makefile')
-rw-r--r--net/p5-Net-Z3950/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/net/p5-Net-Z3950/Makefile b/net/p5-Net-Z3950/Makefile
index f1225e619f7f..e345c3aa3722 100644
--- a/net/p5-Net-Z3950/Makefile
+++ b/net/p5-Net-Z3950/Makefile
@@ -14,10 +14,10 @@ PKGNAMEPREFIX= p5-
MAINTAINER= demon@FreeBSD.org
COMMENT= A perl interface to the Z39.50 information retrieval protocol
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Event.pm:${PORTSDIR}/devel/p5-Event
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Event.pm:${PORTSDIR}/devel/p5-Event
LIB_DEPENDS= yaz.2:${PORTSDIR}/net/yaz
-RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/MARC.pm:${PORTSDIR}/textproc/p5-MARC \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Event.pm:${PORTSDIR}/devel/p5-Event
+RUN_DEPENDS= ${SITE_PERL}/MARC.pm:${PORTSDIR}/textproc/p5-MARC \
+ ${SITE_PERL}/${PERL_ARCH}/Event.pm:${PORTSDIR}/devel/p5-Event
PERL_CONFIGURE= yes
CONFIGURE_ENV+= LOCALBASE=${LOCALBASE}
@@ -25,6 +25,5 @@ CONFIGURE_ENV+= LOCALBASE=${LOCALBASE}
MAN3= Net::Z3950::ResultSet.3 Net::Z3950::Manager.3 \
Net::Z3950::Tutorial.3 Net::Z3950::Record.3 \
Net::Z3950::Connection.3 Net::Z3950::APDU.3 Net::Z3950.3
-MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
.include <bsd.port.mk>