aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-SOAP-Lite/Makefile
diff options
context:
space:
mode:
authordwcjr <dwcjr@FreeBSD.org>2001-08-31 10:03:35 +0800
committerdwcjr <dwcjr@FreeBSD.org>2001-08-31 10:03:35 +0800
commit014d0c2ac01bdfe7951ebdda9d126618388af362 (patch)
tree4aff124534c7c693fe9a9b1d8fcd3a12737e3dde /net/p5-SOAP-Lite/Makefile
parent85d809ce8d4d8adfdeeb472007c70de3c689c625 (diff)
downloadfreebsd-ports-gnome-014d0c2ac01bdfe7951ebdda9d126618388af362.tar.gz
freebsd-ports-gnome-014d0c2ac01bdfe7951ebdda9d126618388af362.tar.zst
freebsd-ports-gnome-014d0c2ac01bdfe7951ebdda9d126618388af362.zip
Update to 0.51
Give Alex Kapranoff <alex@kapran.bitmcnit.bryansk.su> maintainership PR: 29455 Submitted by: alex@kapran.bitmcnit.bryansk.su
Diffstat (limited to 'net/p5-SOAP-Lite/Makefile')
-rw-r--r--net/p5-SOAP-Lite/Makefile15
1 files changed, 11 insertions, 4 deletions
diff --git a/net/p5-SOAP-Lite/Makefile b/net/p5-SOAP-Lite/Makefile
index 568181e5d0b2..de3221898f2e 100644
--- a/net/p5-SOAP-Lite/Makefile
+++ b/net/p5-SOAP-Lite/Makefile
@@ -6,13 +6,13 @@
#
PORTNAME= SOAP-Lite
-PORTVERSION= 0.50
+PORTVERSION= 0.51
CATEGORIES= net perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= SOAP
PKGNAMEPREFIX= p5-
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= kapr@crosswinds.net
BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/MIME/Lite.pm:${PORTSDIR}/mail/p5-MIME-Lite \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/MIME/Tools.pm:${PORTSDIR}/mail/p5-MIME-Tools \
@@ -23,22 +23,29 @@ BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/MIME/Lite.pm:${PORTS
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
+INSTALL_TARGET= pure_install
-MAN1= SOAPsh.pl.1
+MAN1= SOAPsh.pl.1 XMLRPCsh.pl.1
MAN3PREFIX= ${LOCALBASE}/lib/perl5/${PERL_VERSION}
MAN3= Apache::SOAP.3 \
+ Apache::XMLRPC::Lite.3 \
SOAP::Lite.3 \
SOAP::Test.3 \
SOAP::Transport::FTP.3 \
+ SOAP::Transport::JABBER.3 \
SOAP::Transport::HTTP.3 \
SOAP::Transport::IO.3 \
SOAP::Transport::LOCAL.3 \
SOAP::Transport::MAILTO.3 \
+ SOAP::Transport::MQ.3 \
SOAP::Transport::POP3.3 \
SOAP::Transport::TCP.3 \
UDDI::Lite.3 \
XML::Parser::Lite.3 \
XMLRPC::Lite.3 \
- XMLRPC::Transport::HTTP.3
+ XMLRPC::Test.3 \
+ XMLRPC::Transport::HTTP.3 \
+ XMLRPC::Transport::POP3.3 \
+ XMLRPC::Transport::TCP.3
.include <bsd.port.mk>