aboutsummaryrefslogtreecommitdiffstats
path: root/net/pfinger/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-04-27 01:20:34 +0800
committerijliao <ijliao@FreeBSD.org>2001-04-27 01:20:34 +0800
commitdd4ccebf0481c7d05f4de58dc7c568df2e02ecff (patch)
tree6e10cc33c473cb53678d4d8290fa7ebc7e605956 /net/pfinger/Makefile
parent75335d167d2b1b458a44009e8e92b3d58d0ddb05 (diff)
downloadfreebsd-ports-gnome-dd4ccebf0481c7d05f4de58dc7c568df2e02ecff.tar.gz
freebsd-ports-gnome-dd4ccebf0481c7d05f4de58dc7c568df2e02ecff.tar.zst
freebsd-ports-gnome-dd4ccebf0481c7d05f4de58dc7c568df2e02ecff.zip
add pfinger
Highly configurable, secure and portable finger daemon
Diffstat (limited to 'net/pfinger/Makefile')
-rw-r--r--net/pfinger/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/net/pfinger/Makefile b/net/pfinger/Makefile
new file mode 100644
index 000000000000..8ce163bf5952
--- /dev/null
+++ b/net/pfinger/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# New ports collection makefile for: pfinger
+# Date created: Apr 25, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pfinger
+PORTVERSION= 0.7.6
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.xelia.ch/pub/unix/ \
+ http://www.xelia.ch/unix/pfinger/
+
+MAINTAINER= ijliao@FreeBSD.org
+
+USE_GTK= yes
+GNU_CONFIGURE= yes
+
+MAN1= finger.1 pfinger.1
+MAN5= fingerconf.5
+MAN8= in.fingerd.8
+
+post-patch:
+ @${PERL} -pi -e "s,%%PREFIX%%,${PREFIX},g" ${WRKSRC}/src/configfile.c
+
+.include <bsd.port.mk>