aboutsummaryrefslogtreecommitdiffstats
path: root/net/pim6dd
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
commit5b243306947e74184be0fc39cd0f0d1eb8063940 (patch)
treecea3c8a6099c3422b99712692a2c3e0e2964a6d2 /net/pim6dd
parentf6e00c6523a54ccae8d9221d4c43c1bebbe1592d (diff)
downloadfreebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.gz
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.zst
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'net/pim6dd')
-rw-r--r--net/pim6dd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/pim6dd/Makefile b/net/pim6dd/Makefile
index 87aec586b1e9..3f04d8465767 100644
--- a/net/pim6dd/Makefile
+++ b/net/pim6dd/Makefile
@@ -35,9 +35,9 @@ post-install:
${MKDIR} ${PREFIX}/share/doc/${PORTNAME}
.for file in ${DOCS}
${INSTALL_DATA} ${BUILD_WRKSRC}/${file} ${PREFIX}/share/doc/${PORTNAME}
- @${ECHO} share/doc/${PORTNAME}/${file} >>${TMPPLIST}
+ @${ECHO_CMD} share/doc/${PORTNAME}/${file} >>${TMPPLIST}
.endfor
- @${ECHO} "@dirrm share/doc/${PORTNAME}" >>${TMPPLIST}
+ @${ECHO_CMD} "@dirrm share/doc/${PORTNAME}" >>${TMPPLIST}
.endif
.include <bsd.port.mk>