aboutsummaryrefslogtreecommitdiffstats
path: root/net/ppxp
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1999-11-29 02:32:45 +0800
committersteve <steve@FreeBSD.org>1999-11-29 02:32:45 +0800
commit08c63c7539787146848177b39e6859b9318119c8 (patch)
tree045e72940e0580d322686df49fa5f8edfa473315 /net/ppxp
parent775d6227a319547ad506dac9b94354b25428275c (diff)
downloadfreebsd-ports-gnome-08c63c7539787146848177b39e6859b9318119c8.tar.gz
freebsd-ports-gnome-08c63c7539787146848177b39e6859b9318119c8.tar.zst
freebsd-ports-gnome-08c63c7539787146848177b39e6859b9318119c8.zip
Update to use Tcl/Tk version 8.2.
Submitted by: Ade Lovett <ade@lovett.com>
Diffstat (limited to 'net/ppxp')
-rw-r--r--net/ppxp/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/net/ppxp/Makefile b/net/ppxp/Makefile
index 97dff64d0e89..d1d1e131821c 100644
--- a/net/ppxp/Makefile
+++ b/net/ppxp/Makefile
@@ -9,7 +9,7 @@
#
DISTNAME= ppxp-0.99072807
-CATEGORIES= net tk80
+CATEGORIES= net tk82
.if defined(USE_TCLJP)
CATEGORIES+= japanese
.endif
@@ -28,11 +28,11 @@ LIB_DEPENDS+= tcl80jp.1:${PORTSDIR}/japanese/tcl80
RUN_DEPENDS= wish8.0jp:${PORTSDIR}/japanese/tk80 \
tclsh8.0jp:${PORTSDIR}/japanese/tcl80
.else
-BUILD_DEPENDS= wish8.0:${PORTSDIR}/x11-toolkits/tk80 \
- tclsh8.0:${PORTSDIR}/lang/tcl80
-LIB_DEPENDS+= tcl80.1:${PORTSDIR}/lang/tcl80
-RUN_DEPENDS= wish8.0:${PORTSDIR}/x11-toolkits/tk80 \
- tclsh8.0:${PORTSDIR}/lang/tcl80
+BUILD_DEPENDS= wish8.2:${PORTSDIR}/x11-toolkits/tk82 \
+ tclsh8.2:${PORTSDIR}/lang/tcl82
+LIB_DEPENDS+= tcl82.1:${PORTSDIR}/lang/tcl82
+RUN_DEPENDS= wish8.2:${PORTSDIR}/x11-toolkits/tk82 \
+ tclsh8.2:${PORTSDIR}/lang/tcl82
.endif
WRKSRC= ${WRKDIR}/ppxp
@@ -46,11 +46,11 @@ CONFIGURE_ARGS+= --with-tclsh=${PREFIX}/bin/tclsh8.0jp \
--with-tcl-config=${PREFIX}/lib/tcl8.0jp/tclConfig.sh \
--with-tk-config=${PREFIX}/lib/tk8.0jp/tkConfig.sh
.else
-CONFIGURE_ARGS+= --with-tclsh=${PREFIX}/bin/tclsh8.0 \
- --with-wish=${PREFIX}/bin/wish8.0 \
- --with-tcl-includes=${PREFIX}/include/tcl8.0 \
- --with-tcl-config=${PREFIX}/lib/tcl8.0/tclConfig.sh \
- --with-tk-config=${PREFIX}/lib/tk8.0/tkConfig.sh
+CONFIGURE_ARGS+= --with-tclsh=${PREFIX}/bin/tclsh8.2 \
+ --with-wish=${PREFIX}/bin/wish8.2 \
+ --with-tcl-includes=${PREFIX}/include/tcl8.2 \
+ --with-tcl-config=${PREFIX}/lib/tcl8.2/tclConfig.sh \
+ --with-tk-config=${PREFIX}/lib/tk8.2/tkConfig.sh
.endif
MAN1= PPxP.1 plast.1
MAN5= ppxp-files.5