aboutsummaryrefslogtreecommitdiffstats
path: root/net/radreport/Makefile
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1999-11-27 04:19:04 +0800
committersteve <steve@FreeBSD.org>1999-11-27 04:19:04 +0800
commitda629ead4ce21011a82dc7dc6771953e808866e0 (patch)
treedaf77d7983dd57b0414a651a2294d81c40e91e61 /net/radreport/Makefile
parentaa073bb48a10714ef99cb7de05eea853b481fa9a (diff)
downloadfreebsd-ports-gnome-da629ead4ce21011a82dc7dc6771953e808866e0.tar.gz
freebsd-ports-gnome-da629ead4ce21011a82dc7dc6771953e808866e0.tar.zst
freebsd-ports-gnome-da629ead4ce21011a82dc7dc6771953e808866e0.zip
Initial import of radreport version 1.3.
A Perl script for processing radius logs. PR: 14462 Submitted by: Kelly Yancey <kbyanc@posi.net>
Diffstat (limited to 'net/radreport/Makefile')
-rw-r--r--net/radreport/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/net/radreport/Makefile b/net/radreport/Makefile
new file mode 100644
index 000000000000..d078c6b86a65
--- /dev/null
+++ b/net/radreport/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: radreport
+# Version required: 1.3
+# Date created: 10/22/1999
+# Whom: Kelly Yancey <kbyanc@posi.net>
+#
+# $FreeBSD$
+#
+
+DISTNAME= radreport
+PKGNAME= radreport-1.3
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.livingston.com/pub/le/contrib/radius/
+EXTRACT_SUFX=
+
+MAINTAINER= kbyanc@posi.net
+
+NO_WRKSUBDIR= yes
+NO_BUILD= yes
+
+do-extract:
+ @${MKDIR} ${WRKDIR}
+ @for i in $(DISTFILES); do ${CP} ${DISTDIR}/$$i ${WRKDIR}; done
+
+do-install:
+ @${INSTALL_DATA} ${WRKDIR}/radreport ${PREFIX}/bin
+
+.include <bsd.port.mk>