aboutsummaryrefslogtreecommitdiffstats
path: root/net/rrdtool
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2005-04-11 16:04:41 +0800
committerobrien <obrien@FreeBSD.org>2005-04-11 16:04:41 +0800
commit6b02d1b35c173832c085697cf76aa156d04ad843 (patch)
tree195cb55f1eda849521409154920849cf102b91fa /net/rrdtool
parent93ea51bfc3219265c52c39374430d10201b8f436 (diff)
downloadfreebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.tar.gz
freebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.tar.zst
freebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.zip
Assist getting more ports working on AMD64 by obeying the
Ports Collection documentation and use 'ARCH' rather than 'MACHINE_ARCH'.
Diffstat (limited to 'net/rrdtool')
-rw-r--r--net/rrdtool/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/rrdtool/Makefile b/net/rrdtool/Makefile
index 501cf6d0ebba..fda0e1a848d8 100644
--- a/net/rrdtool/Makefile
+++ b/net/rrdtool/Makefile
@@ -23,7 +23,7 @@ INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-shared --enable-local-zlib \
--program-transform-name=''
CONFIGURE_ENV= PERL=${PERL}
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CFLAGS+= -I${LOCALBASE}/include -L${LOCALBASE}/lib -fPIC
LDFLAGS+= -L${LOCALBASE}/lib
CFLAGS:= ${CFLAGS:N-ffast-math}