aboutsummaryrefslogtreecommitdiffstats
path: root/net/silc-doc/Makefile
diff options
context:
space:
mode:
authorlioux <lioux@FreeBSD.org>2001-11-16 08:18:26 +0800
committerlioux <lioux@FreeBSD.org>2001-11-16 08:18:26 +0800
commitfd6676a06a550c245cc5a53ce397e1a559e3f1d3 (patch)
treeabe0c6cf06642073e0c13fc2eb633954d795314d /net/silc-doc/Makefile
parent067d5fc881ac1b37b2fbdc2d79f2b342360dcff4 (diff)
downloadfreebsd-ports-gnome-fd6676a06a550c245cc5a53ce397e1a559e3f1d3.tar.gz
freebsd-ports-gnome-fd6676a06a550c245cc5a53ce397e1a559e3f1d3.tar.zst
freebsd-ports-gnome-fd6676a06a550c245cc5a53ce397e1a559e3f1d3.zip
o New port silc-doc version 0.6.4: Secure Internet Live Conferencing
(SILC) documentation o Actually, this port exists so that both silc-server and silc-client don't install duplicated documentation, rather depending on this one
Diffstat (limited to 'net/silc-doc/Makefile')
-rw-r--r--net/silc-doc/Makefile36
1 files changed, 36 insertions, 0 deletions
diff --git a/net/silc-doc/Makefile b/net/silc-doc/Makefile
new file mode 100644
index 000000000000..42ff67ab5f4f
--- /dev/null
+++ b/net/silc-doc/Makefile
@@ -0,0 +1,36 @@
+# New ports collection makefile for: silc documentation
+# Date created: Mon Nov 12 21:35:24 BRST 2001
+# Whom: Mario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= silc
+PORTVERSION= 0.6.4
+CATEGORIES= net security
+MASTER_SITES= http://www.silcnet.org/download/ \
+ ftp://ftp.silcnet.org/pub/silc/ \
+ http://ftp.silcnet.org/ \
+ http://munitions.vipul.net/software/mirrors/silc/ \
+ ftp://ftp.wiretapped.net/pub/security/network-security/silc/ \
+ http://www.au.silcnet.org/download/ \
+ ftp://ftp.au.silcnet.org/pub/silcnet/ \
+ http://www.planetmirror.com/pub/silcnet/ \
+ http://the.wiretapped.net/security/network-security/silc/ \
+ ftp://ftp.wiretapped.net/pub/security/network-security/silc/ \
+ http://www.no.silcnet.org/download/ \
+ ftp://ftp.no.silcnet.org/pub/silc/
+PKGNAMESUFFIX= -doc
+DISTNAME= ${PORTNAME}-server-${PORTVERSION}
+
+MAINTAINER= lioux@FreeBSD.org
+
+USE_BZIP2= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-docdir=${PREFIX}/share/doc/${PORTNAME}
+
+.ifdef(NOPORTDOCS)
+IGNORE= this port only contains documentation
+.endif
+
+.include <bsd.port.mk>