aboutsummaryrefslogtreecommitdiffstats
path: root/net/svnc
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
commit5b243306947e74184be0fc39cd0f0d1eb8063940 (patch)
treecea3c8a6099c3422b99712692a2c3e0e2964a6d2 /net/svnc
parentf6e00c6523a54ccae8d9221d4c43c1bebbe1592d (diff)
downloadfreebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.gz
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.zst
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'net/svnc')
-rw-r--r--net/svnc/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/svnc/Makefile b/net/svnc/Makefile
index 98e8731f2c35..0be34e39e4cf 100644
--- a/net/svnc/Makefile
+++ b/net/svnc/Makefile
@@ -45,14 +45,14 @@ do-build:
${WRKDIR}/vnc_unixsrc/libvncauth/libvncauth.a
pre-install:
- ${ECHO} "bin/svncviewer" > ${PLIST}
+ ${ECHO_CMD} "bin/svncviewer" > ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCFILES}
- ${ECHO} -n ${DOCDIR} >> ${PLIST}
- ${ECHO} ${i} >> ${PLIST}
+ ${ECHO_CMD} -n ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} ${i} >> ${PLIST}
.endfor
- ${ECHO} -n "@dirrm " >> ${PLIST}
- ${ECHO} ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} -n "@dirrm " >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR} >> ${PLIST}
.endif
do-install: