aboutsummaryrefslogtreecommitdiffstats
path: root/net/wmwlmon/Makefile
diff options
context:
space:
mode:
authordougb <dougb@FreeBSD.org>2006-06-04 12:50:36 +0800
committerdougb <dougb@FreeBSD.org>2006-06-04 12:50:36 +0800
commita20473f465f6a3fcfb1251602326c259217fff45 (patch)
tree6f0939ded92f1753de3db87283dd2e102a4de6f8 /net/wmwlmon/Makefile
parentc88d323b8bd407ef0f424de5d335412f58b9f468 (diff)
downloadfreebsd-ports-gnome-a20473f465f6a3fcfb1251602326c259217fff45.tar.gz
freebsd-ports-gnome-a20473f465f6a3fcfb1251602326c259217fff45.tar.zst
freebsd-ports-gnome-a20473f465f6a3fcfb1251602326c259217fff45.zip
Add wmwlmon 0.9, dockApp showing the state of a wireless network device.
PR: ports/98409 Submitted by: Marcus Glocker <marcus@nazgul.ch>
Diffstat (limited to 'net/wmwlmon/Makefile')
-rw-r--r--net/wmwlmon/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/wmwlmon/Makefile b/net/wmwlmon/Makefile
new file mode 100644
index 000000000000..fd682e55a2b6
--- /dev/null
+++ b/net/wmwlmon/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: wmwlmon
+# Date created: 04 May 2006
+# Whom: Marcus Glocker <marcus@nazgul.ch>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmwlmon
+PORTVERSION= 0.9
+CATEGORIES= net windowmaker
+MASTER_SITES= http://www.nazgul.ch/dev/ \
+ http://dougbarton.us/Downloads/
+DISTNAME= wmwlmon-${PORTVERSION}
+
+MAINTAINER= marcus@nazgul.ch
+COMMENT= DockApp showing the state of a wireless network device
+
+USE_X_PREFIX= yes
+USE_XPM= yes
+
+MAN1= wmwlmon.1
+PLIST_FILES= bin/wmwlmon
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/wmwlmon ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/wmwlmon.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>