aboutsummaryrefslogtreecommitdiffstats
path: root/net/xipdump
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commit0a792d129c721bbf05ec4507020041dae7ccb939 (patch)
tree5443a6df79f666d3a39d8c4f9b5f89991dc6ce44 /net/xipdump
parent0bfadbd86b2e8399c2d3221e66321fc0dc66cab1 (diff)
downloadfreebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.gz
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.zst
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'net/xipdump')
-rw-r--r--net/xipdump/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/xipdump/Makefile b/net/xipdump/Makefile
index ec38aee2ddb8..583100a4dcc9 100644
--- a/net/xipdump/Makefile
+++ b/net/xipdump/Makefile
@@ -30,7 +30,7 @@ MAN8= xipdump.8
post-build:
@${CP} ${PKGDIR}/pkg-plist ${PLIST}
- @(cd ${WRKSRC}/data; find pkc pkt ! -type d | \
+ @(cd ${WRKSRC}/data; ${FIND} pkc pkt ! -type d | \
${SED} -e 's|^|share/xipdump/|' >> ${PLIST})
@${ECHO_CMD} "@dirrm share/xipdump/pkt" >> ${PLIST}
@${ECHO_CMD} "@dirrm share/xipdump/pkc" >> ${PLIST}