aboutsummaryrefslogtreecommitdiffstats
path: root/net/zebra/Makefile
diff options
context:
space:
mode:
authorandreas <andreas@FreeBSD.org>1998-06-01 01:45:45 +0800
committerandreas <andreas@FreeBSD.org>1998-06-01 01:45:45 +0800
commit2cf7291054f5ce981a3754770a2eba8c843caed2 (patch)
treee883a18cd2281131afd4c7f31ac6c5b0255fd9db /net/zebra/Makefile
parent914f76b151130b4ac64ebb015b4febc669fff708 (diff)
downloadfreebsd-ports-gnome-2cf7291054f5ce981a3754770a2eba8c843caed2.tar.gz
freebsd-ports-gnome-2cf7291054f5ce981a3754770a2eba8c843caed2.tar.zst
freebsd-ports-gnome-2cf7291054f5ce981a3754770a2eba8c843caed2.zip
Give zebra a config directory of it's own ${PREFIX}/etc/zebra
Try to remove it when deinstalling.
Diffstat (limited to 'net/zebra/Makefile')
-rw-r--r--net/zebra/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/net/zebra/Makefile b/net/zebra/Makefile
index aeb2d0570e87..a4ae4bc62edb 100644
--- a/net/zebra/Makefile
+++ b/net/zebra/Makefile
@@ -3,7 +3,7 @@
# Date created: So 31 Mai 1998 11:00:30 CEST
# Whom: Andreas Klemm <andreas@klemm.gtn.com>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/05/31 09:25:50 andreas Exp $
#
DISTNAME= zebra-980401
@@ -13,5 +13,6 @@ MASTER_SITES= ftp://ftp.zebra.org/pub/zebra/
MAINTAINER= andreas@FreeBSD.org
GNU_CONFIGURE= yes
+CONFIGURE_ARGS+=--enable-confdir=${PREFIX}/etc/zebra
.include <bsd.port.mk>