aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authordougb <dougb@FreeBSD.org>2002-04-27 16:50:44 +0800
committerdougb <dougb@FreeBSD.org>2002-04-27 16:50:44 +0800
commit3bdc642bb7071db189865b1f05dffd77e94984b0 (patch)
tree8ae2a0b6c5be0cb6b0fcb1685e61f3043361f264 /net
parent6e177ce5b5ff4a4ab98ce2e593ecea96aa2f3a33 (diff)
downloadfreebsd-ports-gnome-3bdc642bb7071db189865b1f05dffd77e94984b0.tar.gz
freebsd-ports-gnome-3bdc642bb7071db189865b1f05dffd77e94984b0.tar.zst
freebsd-ports-gnome-3bdc642bb7071db189865b1f05dffd77e94984b0.zip
* Cosmetic 80-column fix for MAN3
* Remove now-obsolete cleanup of *.orig files No functionality changes.
Diffstat (limited to 'net')
-rw-r--r--net/p5-Net-DNS/Makefile19
1 files changed, 9 insertions, 10 deletions
diff --git a/net/p5-Net-DNS/Makefile b/net/p5-Net-DNS/Makefile
index 6213e623e571..fbd8ad07a015 100644
--- a/net/p5-Net-DNS/Makefile
+++ b/net/p5-Net-DNS/Makefile
@@ -17,19 +17,18 @@ MAINTAINER= DougB@FreeBSD.org
PERL_CONFIGURE= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
MAN3= Net::DNS.3 Net::DNS::Header.3 Net::DNS::Packet.3 \
Net::DNS::Question.3 Net::DNS::RR.3 Net::DNS::RR::A.3 \
- Net::DNS::RR::AFSDB.3 Net::DNS::RR::CNAME.3 Net::DNS::RR::HINFO.3 \
- Net::DNS::RR::ISDN.3 Net::DNS::RR::MG.3 Net::DNS::RR::MINFO.3 \
- Net::DNS::RR::MR.3 Net::DNS::RR::MX.3 Net::DNS::RR::NS.3 Net::DNS::RR::PTR.3 \
- Net::DNS::RR::RP.3 Net::DNS::RR::RT.3 Net::DNS::RR::SOA.3 Net::DNS::RR::SRV.3 \
+ Net::DNS::RR::AFSDB.3 Net::DNS::RR::CNAME.3 \
+ Net::DNS::RR::HINFO.3 Net::DNS::RR::ISDN.3 Net::DNS::RR::MG.3 \
+ Net::DNS::RR::MINFO.3 Net::DNS::RR::MR.3 Net::DNS::RR::MX.3 \
+ Net::DNS::RR::NS.3 Net::DNS::RR::PTR.3 Net::DNS::RR::RP.3 \
+ Net::DNS::RR::RT.3 Net::DNS::RR::SOA.3 Net::DNS::RR::SRV.3 \
Net::DNS::RR::TXT.3 Net::DNS::RR::X25.3 Net::DNS::Resolver.3 \
Net::DNS::RR::AAAA.3 Net::DNS::RR::EID.3 Net::DNS::RR::LOC.3 \
- Net::DNS::RR::MB.3 Net::DNS::RR::NAPTR.3 Net::DNS::RR::NIMLOC.3 \
- Net::DNS::RR::NSAP.3 Net::DNS::RR::NULL.3 Net::DNS::RR::PX.3 \
- Net::DNS::Update.3
-
-post-patch:
- find ${WRKSRC} -name "*.orig" -exec ${RM} "{}" ";"
+ Net::DNS::RR::MB.3 Net::DNS::RR::NAPTR.3 \
+ Net::DNS::RR::NIMLOC.3 Net::DNS::RR::NSAP.3 \
+ Net::DNS::RR::NULL.3 Net::DNS::RR::PX.3 Net::DNS::Update.3
.include <bsd.port.mk>