aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2012-02-23 04:36:37 +0800
committerpav <pav@FreeBSD.org>2012-02-23 04:36:37 +0800
commit955b3cec09fef70cfed7ab6680cdd68ef57bedc2 (patch)
tree17e03123dcff50d8852c0ca59b32134bac54a083 /net
parent43fe1707afd7862d439b609f0a6bec2d9b948ffc (diff)
downloadfreebsd-ports-gnome-955b3cec09fef70cfed7ab6680cdd68ef57bedc2.tar.gz
freebsd-ports-gnome-955b3cec09fef70cfed7ab6680cdd68ef57bedc2.tar.zst
freebsd-ports-gnome-955b3cec09fef70cfed7ab6680cdd68ef57bedc2.zip
- Mark BROKEN: does not compile
In file included from prcvar.cpp:25: private.h:33: error: field 'cond' has incomplete type private.h: In constructor 'PRCondVar::PRCondVar(PRLock*)': private.h:35: error: class 'PRCondVar' does not have any field named 'cond' prcvar.cpp: In function 'PRStatus PR_WaitCondVar(PRCondVar*, PRIntervalTime)': prcvar.cpp:44: error: 'struct PRCondVar' has no member named 'cond' prcvar.cpp:44: error: 'struct PRCondVar' has no member named 'cond' prcvar.cpp: In function 'PRStatus PR_NotifyCondVar(PRCondVar*)': prcvar.cpp:49: error: 'struct PRCondVar' has no member named 'cond' prcvar.cpp: In function 'PRStatus PR_NotifyAllCondVar(PRCondVar*)': prcvar.cpp:54: error: 'struct PRCondVar' has no member named 'cond' *** Error code 1 Reported by: pointyhat
Diffstat (limited to 'net')
-rw-r--r--net/bfilter/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/net/bfilter/Makefile b/net/bfilter/Makefile
index 997bde920f1a..da3ce4c2c2c2 100644
--- a/net/bfilter/Makefile
+++ b/net/bfilter/Makefile
@@ -17,6 +17,8 @@ COMMENT= Smart filtering HTTP proxy
LIB_DEPENDS= ACE.6:${PORTSDIR}/devel/ace \
sigc-2.0.0:${PORTSDIR}/devel/libsigc++20
+BROKEN= does not compile
+
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib