aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2014-05-14 04:57:32 +0800
committeredwin <edwin@FreeBSD.org>2014-05-14 04:57:32 +0800
commita8aa07612cf5b9cae439d353f7471ed236107198 (patch)
tree245080131bf142f00ee99883072c2881311d1497 /net
parent088a9201a00c19d6eb56402da82efbc80fc20290 (diff)
downloadfreebsd-ports-gnome-a8aa07612cf5b9cae439d353f7471ed236107198.tar.gz
freebsd-ports-gnome-a8aa07612cf5b9cae439d353f7471ed236107198.tar.zst
freebsd-ports-gnome-a8aa07612cf5b9cae439d353f7471ed236107198.zip
Fix for stagify.
Diffstat (limited to 'net')
-rw-r--r--net/freebsd-tftp/Makefile15
1 files changed, 6 insertions, 9 deletions
diff --git a/net/freebsd-tftp/Makefile b/net/freebsd-tftp/Makefile
index 64f267eabc13..a1336a694d9c 100644
--- a/net/freebsd-tftp/Makefile
+++ b/net/freebsd-tftp/Makefile
@@ -9,20 +9,17 @@ MASTER_SITES= http://www.mavetju.org/download/
MAINTAINER= edwin@FreeBSD.org
COMMENT= Upcoming replacement for tftp(1) and tftpd(8)
-PLIST_FILES= bin/tftp libexec/tftpd
+PLIST_FILES= bin/tftp libexec/tftpd \
+ share/man/man8/tftpd.8.gz share/man/man1/tftp.1.gz
WRKSRC= ${WRKDIR}
NO_PACKAGE= Installs software in /usr/libexec and /usr/bin
PREFIX= /usr
-MAN8= tftpd.8
-MAN1= tftp.1
-
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/usr.bin/tftp/tftp ${PREFIX}/bin
- ${INSTALL_PROGRAM} ${WRKSRC}/libexec/tftpd/tftpd ${PREFIX}/libexec
- ${INSTALL_MAN} ${WRKSRC}/usr.bin/tftp/tftp.1 ${PREFIX}/share/man/man1
- ${INSTALL_MAN} ${WRKSRC}/libexec/tftpd/tftpd.8 ${PREFIX}/share/man/man8
+ ${INSTALL_PROGRAM} ${WRKSRC}/usr.bin/tftp/tftp ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/libexec/tftpd/tftpd ${STAGEDIR}${PREFIX}/libexec
+ ${INSTALL_MAN} ${WRKSRC}/usr.bin/tftp/tftp.1 ${STAGEDIR}${PREFIX}/share/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/libexec/tftpd/tftpd.8 ${STAGEDIR}${PREFIX}/share/man/man8
.include <bsd.port.mk>