aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authornovel <novel@FreeBSD.org>2007-07-01 16:56:16 +0800
committernovel <novel@FreeBSD.org>2007-07-01 16:56:16 +0800
commitbee0ac58b31b49d4999c27a48b677263a9a1328d (patch)
tree1dc1a18dcb267cb449853409ce4cb453a6b0ab1c /net
parent3527296cf62e327247a65f5ae2959835705b3d5d (diff)
downloadfreebsd-ports-gnome-bee0ac58b31b49d4999c27a48b677263a9a1328d.tar.gz
freebsd-ports-gnome-bee0ac58b31b49d4999c27a48b677263a9a1328d.tar.zst
freebsd-ports-gnome-bee0ac58b31b49d4999c27a48b677263a9a1328d.zip
Chase gnutls shared library version chase: adjust DEPENDS lines and
bump PORTREVISIONs.
Diffstat (limited to 'net')
-rw-r--r--net/csync2/Makefile3
-rw-r--r--net/liferea/Makefile3
-rw-r--r--net/morebalance/Makefile4
-rw-r--r--net/net6/Makefile3
-rw-r--r--net/vino/Makefile2
-rw-r--r--net/wireshark/Makefile4
6 files changed, 11 insertions, 8 deletions
diff --git a/net/csync2/Makefile b/net/csync2/Makefile
index bfe5eb935933..73875a4f2898 100644
--- a/net/csync2/Makefile
+++ b/net/csync2/Makefile
@@ -7,6 +7,7 @@
PORTNAME= csync2
PORTVERSION= 1.33
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://oss.linbit.com/csync2/ \
http://people.freebsd.org/~aaron/distfiles/
@@ -16,7 +17,7 @@ COMMENT= A cluster synchronization tool
LIB_DEPENDS= rsync.1:${PORTSDIR}/net/librsync \
tasn1.3:${PORTSDIR}/security/libtasn1 \
- gnutls.15:${PORTSDIR}/security/gnutls \
+ gnutls.13:${PORTSDIR}/security/gnutls \
sqlite.2:${PORTSDIR}/databases/sqlite2 \
gcrypt.13:${PORTSDIR}/security/libgcrypt \
gpg-error.0:${PORTSDIR}/security/libgpg-error
diff --git a/net/liferea/Makefile b/net/liferea/Makefile
index 13c5c27e9e90..72a7f20e01fa 100644
--- a/net/liferea/Makefile
+++ b/net/liferea/Makefile
@@ -7,6 +7,7 @@
PORTNAME= liferea
PORTVERSION= 1.2.17
+PORTREVISION= 1
CATEGORIES= net gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= liferea
@@ -47,7 +48,7 @@ PLIST_SUB+= NOTIFY=""
.ifdef WITHOUT_GNUTLS
CONFIGURE_ARGS+=--disable-gnutls
.else
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
.endif
.ifdef WITH_MOZILLA
diff --git a/net/morebalance/Makefile b/net/morebalance/Makefile
index 6039144d89a1..410e533faae7 100644
--- a/net/morebalance/Makefile
+++ b/net/morebalance/Makefile
@@ -7,7 +7,7 @@
PORTNAME= morebalance
PORTVERSION= 0.4
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net
MASTER_SITES= http://morebalance.coolprojects.org/
@@ -15,7 +15,7 @@ MAINTAINER= clement@FreeBSD.org
COMMENT= A modular open source user-space load balancing system
LIB_DEPENDS+= pcre.0:${PORTSDIR}/devel/pcre \
- gnutls.15:${PORTSDIR}/security/gnutls \
+ gnutls.13:${PORTSDIR}/security/gnutls \
ggz.5:${PORTSDIR}/games/libggz
CFLAGS+= ${PTHREAD_CFLAGS} -I${LOCALBASE}/include
diff --git a/net/net6/Makefile b/net/net6/Makefile
index c2733250d12b..3167ccd6275e 100644
--- a/net/net6/Makefile
+++ b/net/net6/Makefile
@@ -7,6 +7,7 @@
PORTNAME= net6
PORTVERSION= 1.3.5
+PORTREVISION= 1
CATEGORIES= net devel
MASTER_SITES= http://releases.0x539.de/net6/ \
http://www.atarininja.org/~wxs/distfiles/
@@ -15,7 +16,7 @@ MAINTAINER= wxs@atarininja.org
COMMENT= Network access framework for IPv4/IPv6
LIB_DEPENDS= sigc-2.0.0:${PORTSDIR}/devel/libsigc++20 \
- gnutls.15:${PORTSDIR}/security/gnutls
+ gnutls.13:${PORTSDIR}/security/gnutls
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
diff --git a/net/vino/Makefile b/net/vino/Makefile
index a2e61fa054bd..12e0f5cc2f99 100644
--- a/net/vino/Makefile
+++ b/net/vino/Makefile
@@ -8,7 +8,7 @@
PORTNAME= vino
PORTVERSION= 2.18.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
diff --git a/net/wireshark/Makefile b/net/wireshark/Makefile
index 48c6e01ebb1e..666f3b3a7065 100644
--- a/net/wireshark/Makefile
+++ b/net/wireshark/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= wireshark
PORTVERSION= 0.99.5
-PORTREVISION?= 2
+PORTREVISION?= 3
CATEGORIES= net ipv6
MASTER_SITES= http://www.wireshark.org/download/src/
DISTNAME= ${DATADIR_NAME}-${PORTVERSION}
@@ -144,7 +144,7 @@ CONFIGURE_ARGS+= --with-adns=no
.endif
.if exists(${LOCALBASE}/lib/libgnutls.so) || defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+=--with-libgnutls-prefix=${LOCALBASE}
.endif