aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-03-17 03:30:52 +0800
committersobomax <sobomax@FreeBSD.org>2001-03-17 03:30:52 +0800
commit18eb5af5e77dbd067e93c0d80d31016580e64d58 (patch)
treee05a445251adb35ed225c0dd270c56b24d4119c0 /net
parentb6c5bf9298dd0af93d385ce076ec726873602494 (diff)
downloadfreebsd-ports-gnome-18eb5af5e77dbd067e93c0d80d31016580e64d58.tar.gz
freebsd-ports-gnome-18eb5af5e77dbd067e93c0d80d31016580e64d58.tar.zst
freebsd-ports-gnome-18eb5af5e77dbd067e93c0d80d31016580e64d58.zip
Use correct paths to dependencies.
Submitted by: Mike Harding <mvh@ix.netcom.com>
Diffstat (limited to 'net')
-rw-r--r--net/cricket/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/net/cricket/Makefile b/net/cricket/Makefile
index c34cdc9aba3c..4ef207dd44d1 100644
--- a/net/cricket/Makefile
+++ b/net/cricket/Makefile
@@ -14,13 +14,15 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= torstenb@FreeBSD.org
RUN_DEPENDS= ${SITE_PERL}/SNMP_Session.pm:${PORTSDIR}/net/p5-SNMP_Session \
- ${SITE_PERL}/RRDs.pm:${PORTSDIR}/net/rrdtool \
- ${SITE_PERL}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5 \
+ ${SITE_PERL_ARCH}/RRDs.pm:${PORTSDIR}/net/rrdtool \
+ ${SITE_PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5 \
${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww \
${SITE_PERL}/Time/Zone.pm:${PORTSDIR}/devel/p5-TimeDate \
- ${SITE_PERL}/Time/HiRes.pm:${PORTSDIR}/devel/p5-Time-HiRes
+ ${SITE_PERL_ARCH}/Time/HiRes.pm:${PORTSDIR}/devel/p5-Time-HiRes
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+SITE_PERL_ARCH= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}
-SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}
NO_PACKAGE= "needs customization"
USE_PERL5= yes
SCRIPTS_ENV+= PERL5=${PERL5}