aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2013-09-23 02:05:04 +0800
committerbapt <bapt@FreeBSD.org>2013-09-23 02:05:04 +0800
commit4ab0594f63e38be08f045ae986deea85d9f8e781 (patch)
tree5ccc149311d24585961d9a2cf90f90b5de162a2d /net
parent144134eb9b1691db727f497d0fe3e24da49605ee (diff)
downloadfreebsd-ports-gnome-4ab0594f63e38be08f045ae986deea85d9f8e781.tar.gz
freebsd-ports-gnome-4ab0594f63e38be08f045ae986deea85d9f8e781.tar.zst
freebsd-ports-gnome-4ab0594f63e38be08f045ae986deea85d9f8e781.zip
Fix NO_STAGE attribution
Diffstat (limited to 'net')
-rw-r--r--net/bsdproxy/Makefile2
-rw-r--r--net/pecl-radius/Makefile2
-rw-r--r--net/remmina-plugins/Makefile2
-rw-r--r--net/sippy_b2bua/Makefile2
-rw-r--r--net/tcpstat/Makefile2
-rw-r--r--net/xorp-devel/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/net/bsdproxy/Makefile b/net/bsdproxy/Makefile
index c4a0e2d94944..c10672c3afdb 100644
--- a/net/bsdproxy/Makefile
+++ b/net/bsdproxy/Makefile
@@ -11,11 +11,11 @@ COMMENT= A TCP proxy, demonstrating use of the kevent(2)/kqueue(2) API
GNU_CONFIGURE= yes
USE_GNOME= glib12
+NO_STAGE= yes
DOCS= ChangeLog README
.if !defined(NOPORTDOCS)
-NO_STAGE= yes
post-install:
${MKDIR} ${DOCSDIR}
${INSTALL_DATA} ${DOCS:S,^,${WRKSRC}/,} ${DOCSDIR}
diff --git a/net/pecl-radius/Makefile b/net/pecl-radius/Makefile
index 25322d259569..d95c28eafe99 100644
--- a/net/pecl-radius/Makefile
+++ b/net/pecl-radius/Makefile
@@ -14,11 +14,11 @@ COMMENT= Radius client library for PHP
USE_PHP= yes
USE_PHPEXT= yes
+NO_STAGE= yes
CONFIGURE_ARGS= --enable-radius
.if !defined(NOPORTDOCS)
-NO_STAGE= yes
post-install:
${MKDIR} ${EXAMPLESDIR}
${INSTALL_DATA} ${WRKSRC}/examples/* ${EXAMPLESDIR}
diff --git a/net/remmina-plugins/Makefile b/net/remmina-plugins/Makefile
index a5c3fc2b0d90..1eb873eca050 100644
--- a/net/remmina-plugins/Makefile
+++ b/net/remmina-plugins/Makefile
@@ -15,8 +15,8 @@ DISTNAME= remmina-${PORTVERSION}
MAINTAINER?= fluffy@FreeBSD.org
COMMENT?= Remmina plugin system
-.if defined(PKGNAMESUFFIX)
NO_STAGE= yes
+.if defined(PKGNAMESUFFIX)
.include "${.CURDIR}/../remmina-plugins/bsd.plugin.mk"
.else
diff --git a/net/sippy_b2bua/Makefile b/net/sippy_b2bua/Makefile
index 6e445691ed75..cb9ae73f43f2 100644
--- a/net/sippy_b2bua/Makefile
+++ b/net/sippy_b2bua/Makefile
@@ -14,13 +14,13 @@ COMMENT= SIP Back-to-back user agent (B2BUA) server with Radius support
USE_PYTHON= yes
USE_TWISTED= yes
USE_PYDISTUTILS= yes
+NO_STAGE= yes
PYDISTUTILS_PKGNAME= sippy
DOCSDIR= ${PREFIX}/share/doc/${PYDISTUTILS_PKGNAME}
DOCS= COPYING README
.if !defined(NOPORTDOCS)
-NO_STAGE= yes
post-install:
@${MKDIR} ${DOCSDIR}
cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${DOCSDIR}
diff --git a/net/tcpstat/Makefile b/net/tcpstat/Makefile
index efebfaa5160c..b257b1904019 100644
--- a/net/tcpstat/Makefile
+++ b/net/tcpstat/Makefile
@@ -10,12 +10,12 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A program to report various network statistics
GNU_CONFIGURE= yes
+NO_STAGE= yes
MAN1= tcpstat.1 tcpprof.1
DOCS= AUTHORS ChangeLog LICENSE README doc/Tips_and_Tricks.txt
.if !defined(NOPORTDOCS)
-NO_STAGE= yes
post-install:
@${MKDIR} ${DOCSDIR}
cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${DOCSDIR}
diff --git a/net/xorp-devel/Makefile b/net/xorp-devel/Makefile
index d5e81d482a67..73650502c7f5 100644
--- a/net/xorp-devel/Makefile
+++ b/net/xorp-devel/Makefile
@@ -23,6 +23,7 @@ NOMAN= defined
USE_BZIP2= yes
USE_GCC= 4.2+
USE_SCONS= yes
+NO_STAGE= yes
#USE_OPENSSL= yes
OPTIONS_DEFINE= OPTIMIZE ORIGIN SHARED STRIP TCP_RPC
@@ -40,7 +41,6 @@ FETCH_DEPENDS+= svn:${PORTSDIR}/devel/subversion
SVN_REV= 11685 # svn tip at epoch 2009120801
SVNROOT_URI= http://xorp.svn.sourceforge.net/svnroot/xorp
-NO_STAGE= yes
do-fetch:
${MKDIR} ${WRKDIR}
svn export -r ${SVN_REV} ${SVNROOT_URI}/trunk/xorp ${WRKSRC}